

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_16776 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   Maui: Bob ’78 and Lee Ann Sattazahn</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="http://clemson.world/feed/" />
<link rel="pingback" href="http://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="http://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="http://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Maui: Bob ’78 and Lee Ann Sattazahn Comments Feed" href="http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=586bc6d330e68' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/clemsonworld/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Utah: Ross Griffin ’72' href='http://clemson.world/utah-ross-griffin-72/' />
<link rel="canonical" href="http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/" />
<link rel='shortlink' href='http://wp.me/p63Bn8-4mA' />
<link rel="alternate" type="application/json+oembed" href="http://clemson.world/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclemson.world%2Fmaui-bob-78-and-lee-ann-sattazahn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clemson.world/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclemson.world%2Fmaui-bob-78-and-lee-ann-sattazahn%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 16776, token: "fa655a7b14" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="http://clemson.world/feed/" />
<link rel="pingback" href="http://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maui: Bob ’78 and Lee Ann Sattazahn" />
<meta property="og:url" content="http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/" />
<meta property="og:description" content="Bob ’78 and Lee Anne Sattazahn celebrated Clemson&#8217;s championship victory at the top of Mt Haleakala in Maui on January 10th. Lee Anne is a former staff member who worked as a secretary for De…" />
<meta property="article:published_time" content="2017-01-23T00:29:40+00:00" />
<meta property="article:modified_time" content="2017-01-20T19:30:17+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="http://clemson.world/wp-content/uploads/2017/01/IMG_2821.jpg" />
<meta property="og:image:width" content="3708" />
<meta property="og:image:height" content="2643" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://clemson.world/wp-content/uploads/2017/01/IMG_2821.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.5.3
Installed: enfold
AviaFramework Version: 4.5.1
AviaBuilder Version: 0.8
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:64-PLA:16
WP:4.7.1
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script>
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='http://fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-16776 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://clemson.world/'><img height='100' width='300' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/cw-logo.png' alt='Clemson World Magazine' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-16716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16718" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/divine-denim/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Divine Denim</span></a></li>
		<li id="menu-item-16719" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/color-brave/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Color Brave</span></a></li>
		<li id="menu-item-16720" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/mobile-medicine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Mobile Medicine</span></a></li>
	</ul>
</li>
	<li id="menu-item-16730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16739" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/setting-a-new-bar-for-research-and-scholarship/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Setting a new bar for research and scholarship</span></a></li>
	</ul>
</li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16740" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/bloom-where-youre-planted/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bloom Where You&#8217;re Planted</span></a></li>
	</ul>
</li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
		<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/in-these-hills/cadence-count/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cadence Count</span></a></li>
	</ul>
</li>
	<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
		<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-16728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/travelers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Travelers</span></a></li>
	</ul>
</li>
	<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16738" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/my-clemson-brian-burger-03/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson: Brian Burger ’03</span></a></li>
		<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/for-the-public-good-pamela-defanti-robinson-73/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">For the Public Good: Pamela DeFanti Robinson ’73</span></a></li>
		<li id="menu-item-16736" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/first-aid-kindness-johannes-huber/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">First-aid kindness: Johannes Huber</span></a></li>
		<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/media-moguls-in-training-j-seldric-blocker-01/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Media moguls in training: J. Seldric Blocker ’01</span></a></li>
		<li id="menu-item-16734" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/fast-feet-stay-in-the-game-fabio-tambosi-02/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fast feet stay in the game: Fabio Tambosi ’02</span></a></li>
		<li id="menu-item-16735" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/care-via-canine-taylor-stathes-13/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Care via canine: Taylor Stathes ’13</span></a></li>
		<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/golden-girl-brianna-rollins-13/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golden Girl: Brianna Rollins ’13</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://clemson.world/departments/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-16742" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
	<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/advertising-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Advertising Rates</span></a></li>
	<li id="menu-item-16745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
</ul>
</li>
<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;http://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://clemson.world/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://clemson.world" title="Clemson World Magazine" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/" title="Maui: Bob ’78 and Lee Ann Sattazahn">Maui: Bob ’78 and Lee Ann Sattazahn</a></span> <span class="sep">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clemson.world/category/my-clemson/">My Clemson</a></span> <span class="sep">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clemson.world/category/my-clemson/travel-stories/">Travel stories</a></span> <span class="sep">/</span> <span class="trail-end">Maui: Bob ’78 and Lee Ann Sattazahn</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-16776 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-16776 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-stories tag-maui tag-travelers-2'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-1030x734.jpg" title="Maui: Bob ’78 and Lee Ann Sattazahn"><img width="845" height="321" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-845x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/' rel='bookmark' title='Permanent Link: Maui: Bob ’78 and Lee Ann Sattazahn'>Maui: Bob ’78 and Lee Ann Sattazahn			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'>
	
	<!-- Date -->   
        <time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2017-01-22T19:29:40+00:00"  >January 22, 2017</time>

	<!-- Categories -->  
	
        	<span class='text-sep text-sep-date'>/</span>
        <span class="blog-categories minor-meta">        	in <a href="http://clemson.world/category/my-clemson/travel-stories/" rel="tag">Travel stories</a>         </span>
	

	<!-- Comments -->
        	<span class="text-sep text-sep-cat">/</span>
		<span class='comment-container minor-meta'>
		<a href="http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/#respond" class="comments-link" >0 Comments</a>        </span>
	

	<!-- Author -->
	
</span></header><div class="entry-content"  itemprop="text" ><p>Bob ’78 and Lee Anne Sattazahn celebrated Clemson&#8217;s championship victory at the top of Mt Haleakala in Maui on January 10th. Lee Anne is a former staff member who worked as a secretary for Dean Walter Cox from 1975-78.</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://clemson.world/tag/maui/" rel="tag">Maui</a>, <a href="http://clemson.world/tag/travelers-2/" rel="tag">travelers</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/&amp;t=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn&url=http://wp.me/p63Bn8-4mA' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fclemson.world%2Fmaui-bob-78-and-lee-ann-sattazahn%2F&amp;description=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn&amp;media=http%3A%2F%2Fclemson.world%2Fwp-content%2Fuploads%2F2017%2F01%2FIMG_2821-705x503.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn&amp;url=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Fclemson.world%2Fmaui-bob-78-and-lee-ann-sattazahn%2F&amp;name=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn&amp;description=Bob%20%E2%80%9978%20and%20Lee%20Anne%20Sattazahn%20celebrated%20Clemson%E2%80%99s%20championship%20victory%20at%20the%20top%20of%20Mt%20Haleakala%20in%20Maui%20on%20January%2010th.%20Lee%20Anne%20is%20a%20former%20staff%20member%20who%20worked%20as%20a%20secretary%20for%20Dean%20Walter%20Cox%20from%201975-78.' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/&amp;title=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Maui%3A%20Bob%20%E2%80%9978%20and%20Lee%20Ann%20Sattazahn&amp;body=http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/travelers-spring-2014/' class='relThumWrap noLightbox' title='Travelers Spring 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Spring 2014"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-180x180.jpg" class="attachment-square size-square wp-post-image" alt="sadasd" title="Travelers1" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Spring 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/travelers-summer-fall-2014/' class='relThumWrap noLightbox' title='Travelers Summer-Fall 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Summer-Fall 2014"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Travelers S-F14 Jordon" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Summer-Fall 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/colorado-tony-price-82-ragenia-price-thomason-99/' class='relThumWrap noLightbox' title='Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99'>
	<span class='related_image_wrap' data-avia-related-tooltip="Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="PineyForWP" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/PineyForWP-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Colorado: Tony Price ’82 & Ragenia Price Thompson ’99</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/india-phil-broder-90/' class='relThumWrap noLightbox' title='India: Phil Broder &#039;90'>
	<span class='related_image_wrap' data-avia-related-tooltip="India: Phil Broder &#039;90"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="DSC08237" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/DSC08237-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>India: Phil Broder '90</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/germany-keith-hendrix-98-jason-thomas-12/' class='relThumWrap noLightbox' title='Germany: Keith Hendrix ’98 and Jason Thomas ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Germany: Keith Hendrix ’98 and Jason Thomas ’12"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="IMG_9230" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/IMG_9230-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Germany: Keith Hendrix ’98 and Jason Thomas ’12</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/tanzania-service-learning/' class='relThumWrap noLightbox' title='Tanzania: Service Learning'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tanzania: Service Learning"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="donation" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/donation-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tanzania: Service Learning</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/haiti-jessica-howle-12/' class='relThumWrap noLightbox' title='Haiti: Jessica Howle ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Haiti: Jessica Howle ’12"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="haiti-chicken" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/haiti-chicken-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Haiti: Jessica Howle ’12</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/china-minou-david-85-kent-lisa-87-mark-85-daniels/' class='relThumWrap noLightbox' title='China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels'>
	<span class='related_image_wrap' data-avia-related-tooltip="China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Clemson-Flag-on-Great-Wall_July-2013" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maui-bob-78-and-lee-ann-sattazahn/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16776' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='7bd35aa4b6975c51bf4ffe047c64e9d7';
hf1V='fa590060702935406cd3b0bb5953fa94';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/clemsonworld/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://clemson.world/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="image-2" class="widget clearfix widget_image"><h3 class="widgettitle">Advertising</h3><div class="jetpack-image-container"><a target="_blank" href="http://PatrickSquare.com"><img src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/Patrick-Square_ClemsonWorld_FullPg.jpg" title="Patrick Square-W2017" class="alignnone" width="227" height="266" /></a></div>
<span class="seperator extralight-border"></span></section><section id="wmp_widget-2" class="widget clearfix widget_wmp_widget"><h3 class="widgettitle">Trending stories</h3><ul class="wp-most-popular">
			<li class="post-16504posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-my-clemsontag-engineerstag-marine-corpstag-my-clemson-2tag-veteranstag-winter-2017-my-clemson">
				<a href="http://clemson.world/my-clemson-brian-burger-03/" title="My Clemson: Brian Burger ’03">
					My Clemson: Brian Burger ’03
				</a>
			</li>
		
			<li class="post-16347posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-billiam-jeanstag-denimtag-entrepreneurshiptag-featurestag-features-winter-2017tag-jeanstag-oliver-sweeneytag-small-businesstag-textilestag-winter-2017">
				<a href="http://clemson.world/divine-denim/" title="Divine Denim">
					Divine Denim
				</a>
			</li>
		
			<li class="post-15815posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-acctag-andy-teasdalltag-coachingtag-dabo-swinneytag-eric-mac-laintag-gene-stallingstag-jeff-scotttag-orange-bowltag-summertag-summer-fall-2016tag-summer-fall-2016-featurestag-university-of-alabama">
				<a href="http://clemson.world/dabo/" title="It&#8217;s How You Win That Matters">
					It&#8217;s How You Win That Matters
				</a>
			</li>
		
			<li class="post-16382posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-alumniprofilestag-alumni-profiletag-dogstag-greenville-health-systemstag-therapytag-winter-2017tag-winter-2017-alumni-profile">
				<a href="http://clemson.world/care-via-canine-taylor-stathes-13/" title="Care via canine: Taylor Stathes ’13">
					Care via canine: Taylor Stathes ’13
				</a>
			</li>
		
			<li class="post-16381posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-alumniprofilestag-alumni-profilestag-niketag-soccertag-winter-2017tag-winter-2017-alumni-profiletag-world-cup">
				<a href="http://clemson.world/fast-feet-stay-in-the-game-fabio-tambosi-02/" title="Fast feet stay in the game: Fabio Tambosi ’02">
					Fast feet stay in the game: Fabio Tambosi ’02
				</a>
			</li>
		</ul><span class="seperator extralight-border"></span></section><section id="avia_combo_widget-2" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Tracking Tigers' href='http://clemson.world/tracking-tigers/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tracking Tigers<span class='news-time'>September 6, 2016 - 9:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='It&#8217;s How You Win That Matters' href='http://clemson.world/dabo/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/DaboSwinney-1-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>It&#8217;s How You Win That Matters<span class='news-time'>September 1, 2016 - 8:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Discovering a Family Heirloom' href='http://clemson.world/discovering-a-family-heirloom/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Bradford-watermelon-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Discovering a Family Heirloom<span class='news-time'>May 5, 2015 - 8:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='9/11: Response Time' href='http://clemson.world/911-response-time/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Col-Eddie-Moorehead-1-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>9/11: Response Time<span class='news-time'>August 23, 2016 - 2:00 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Where Innovation Finds a Home' href='http://clemson.world/where-innovation-finds-a-home/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Watt-lobby-Center-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Where Innovation Finds a Home<span class='news-time'>May 4, 2016 - 8:00 am</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Maui: Bob ’78 and Lee Ann Sattazahn' href='http://clemson.world/maui-bob-78-and-lee-ann-sattazahn/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2821-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Maui: Bob ’78 and Lee Ann Sattazahn<span class='news-time'>January 22, 2017 - 7:29 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Utah: Ross Griffin ’72' href='http://clemson.world/utah-ross-griffin-72/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Utah: Ross Griffin ’72<span class='news-time'>January 21, 2017 - 9:28 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Paris: John Ellis ’65' href='http://clemson.world/paris-john-ellis-65/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/TravelerEurostar-e1484922177241-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Paris: John Ellis ’65<span class='news-time'>January 20, 2017 - 9:24 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='North Cascades National Park: Jordan Burbage &#8217;11, M &#8217;13' href='http://clemson.world/north-cascades-national-park-jordan-burbage-11-m-13/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Burbage-e1483718309739-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>North Cascades National Park: Jordan Burbage &#8217;11,...<span class='news-time'>January 11, 2017 - 4:10 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Barbados: Brian Jeffrey Lunsford ’88, ’89M and  Diana Lambert Lunsford ’88' href='http://clemson.world/barbados-brian-jeffrey-lunsford-88-89m-and-diana-lambert-lunsford-88/'><span class='news-thumb '><img width="36" height="36" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Lunsford-e1483718027811-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Barbados: Brian Jeffrey Lunsford ’88, ’89M and  Diana...<span class='news-time'>January 6, 2017 - 10:54 am</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content"><a class='news-link' title='My Clemson: Brian Burger ’03' href='http://clemson.world/my-clemson-brian-burger-03/#comment-1376'><span class='news-thumb'></span><strong class='news-headline'>Wonderful article Brian!  Your parents are so proud of both...<span class='news-time'>January 19, 2017 - 6:14 pm by Brenda Montri</span></strong></a></li><li class="news-content"><a class='news-link' title='My Clemson: Brian Burger ’03' href='http://clemson.world/my-clemson-brian-burger-03/#comment-1375'><span class='news-thumb'></span><strong class='news-headline'>Wow! How wonderful  Brian! It's good to see young people...<span class='news-time'>January 19, 2017 - 9:18 am by Maureen Davies</span></strong></a></li><li class="news-content"><a class='news-link' title='It&#8217;s How You Win That Matters' href='http://clemson.world/dabo/#comment-1374'><span class='news-thumb'></span><strong class='news-headline'>This is one of the best articles I have ever read!!! I've...<span class='news-time'>January 12, 2017 - 10:31 am by David McKinney</span></strong></a></li><li class="news-content"><a class='news-link' title='Snow family to match up to $1 million to complete student recreation center' href='http://clemson.world/snow-family-to-match-up-to-1-million-to-complete-student-recreation-center/#comment-1373'><span class='news-thumb'></span><strong class='news-headline'>Thanks David and Lynette Snow for having the graciousness...<span class='news-time'>January 2, 2017 - 4:45 pm by Harold Campbell</span></strong></a></li><li class="news-content"><a class='news-link' title='Media moguls in training: J. Seldric Blocker ’01' href='http://clemson.world/media-moguls-in-training-j-seldric-blocker-01/#comment-1372'><span class='news-thumb'></span><strong class='news-headline'>Awesome article!! ?<span class='news-time'>December 31, 2016 - 4:51 pm by Dominikii Coleman</span></strong></a></li></ul></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href='http://clemson.world/tag/agriculture/' class='tag-link-40 tag-link-position-1' title='8 topics' style='font-size: 12px;'>agriculture</a>
<a href='http://clemson.world/tag/alumni/' class='tag-link-49 tag-link-position-2' title='33 topics' style='font-size: 12px;'>Alumni</a>
<a href='http://clemson.world/tag/alumni-profile/' class='tag-link-53 tag-link-position-3' title='16 topics' style='font-size: 12px;'>Alumni profile</a>
<a href='http://clemson.world/tag/alumni-profiles/' class='tag-link-1088 tag-link-position-4' title='8 topics' style='font-size: 12px;'>alumni profiles</a>
<a href='http://clemson.world/tag/architecture/' class='tag-link-72 tag-link-position-5' title='12 topics' style='font-size: 12px;'>architecture</a>
<a href='http://clemson.world/tag/call-me-mister/' class='tag-link-150 tag-link-position-6' title='10 topics' style='font-size: 12px;'>Call Me MISTER</a>
<a href='http://clemson.world/tag/clemson/' class='tag-link-205 tag-link-position-7' title='15 topics' style='font-size: 12px;'>Clemson</a>
<a href='http://clemson.world/tag/clemson-family/' class='tag-link-212 tag-link-position-8' title='9 topics' style='font-size: 12px;'>Clemson Family</a>
<a href='http://clemson.world/tag/clemson-forever-summer-fall-2015/' class='tag-link-1675 tag-link-position-9' title='8 topics' style='font-size: 12px;'>Clemson Forever Summer-Fall 2015</a>
<a href='http://clemson.world/tag/cw-spring-2016/' class='tag-link-1734 tag-link-position-10' title='19 topics' style='font-size: 12px;'>CW Spring 2016</a>
<a href='http://clemson.world/tag/dabo-swinney/' class='tag-link-281 tag-link-position-11' title='8 topics' style='font-size: 12px;'>Dabo Swinney</a>
<a href='http://clemson.world/tag/endowment/' class='tag-link-353 tag-link-position-12' title='11 topics' style='font-size: 12px;'>endowment</a>
<a href='http://clemson.world/tag/engineering/' class='tag-link-356 tag-link-position-13' title='11 topics' style='font-size: 12px;'>engineering</a>
<a href='http://clemson.world/tag/football/' class='tag-link-399 tag-link-position-14' title='13 topics' style='font-size: 12px;'>football</a>
<a href='http://clemson.world/tag/in-these-hills/' class='tag-link-1903 tag-link-position-15' title='16 topics' style='font-size: 12px;'>In These Hills</a>
<a href='http://clemson.world/tag/in-these-hills-summer-fall-2015/' class='tag-link-1671 tag-link-position-16' title='10 topics' style='font-size: 12px;'>In These Hills Summer-Fall 2015</a>
<a href='http://clemson.world/tag/italy/' class='tag-link-521 tag-link-position-17' title='9 topics' style='font-size: 12px;'>Italy</a>
<a href='http://clemson.world/tag/lifelong-tigers/' class='tag-link-1352 tag-link-position-18' title='21 topics' style='font-size: 12px;'>Lifelong Tigers</a>
<a href='http://clemson.world/tag/lifelong-tigers-summer-fall-2015/' class='tag-link-1674 tag-link-position-19' title='8 topics' style='font-size: 12px;'>Lifelong Tigers Summer-Fall 2015</a>
<a href='http://clemson.world/tag/one-clemson/' class='tag-link-686 tag-link-position-20' title='9 topics' style='font-size: 12px;'>One Clemson</a>
<a href='http://clemson.world/tag/research/' class='tag-link-769 tag-link-position-21' title='9 topics' style='font-size: 12px;'>research</a>
<a href='http://clemson.world/tag/scholarship/' class='tag-link-815 tag-link-position-22' title='8 topics' style='font-size: 12px;'>scholarship</a>
<a href='http://clemson.world/tag/spring-2013/' class='tag-link-865 tag-link-position-23' title='30 topics' style='font-size: 12px;'>Spring 2013</a>
<a href='http://clemson.world/tag/spring-2014/' class='tag-link-866 tag-link-position-24' title='36 topics' style='font-size: 12px;'>Spring 2014</a>
<a href='http://clemson.world/tag/spring-2015/' class='tag-link-1157 tag-link-position-25' title='38 topics' style='font-size: 12px;'>Spring 2015</a>
<a href='http://clemson.world/tag/spring-2016/' class='tag-link-1731 tag-link-position-26' title='20 topics' style='font-size: 12px;'>Spring 2016</a>
<a href='http://clemson.world/tag/spring-2016-in-these-hills/' class='tag-link-1958 tag-link-position-27' title='10 topics' style='font-size: 12px;'>Spring 2016-In These Hills</a>
<a href='http://clemson.world/tag/spring-2016-lifelong/' class='tag-link-1964 tag-link-position-28' title='9 topics' style='font-size: 12px;'>Spring 2016-Lifelong</a>
<a href='http://clemson.world/tag/stem/' class='tag-link-873 tag-link-position-29' title='8 topics' style='font-size: 12px;'>STEM</a>
<a href='http://clemson.world/tag/summer-fall-2015/' class='tag-link-1321 tag-link-position-30' title='42 topics' style='font-size: 12px;'>Summer-Fall 2015</a>
<a href='http://clemson.world/tag/summer-fall-2016/' class='tag-link-1851 tag-link-position-31' title='43 topics' style='font-size: 12px;'>Summer-Fall 2016</a>
<a href='http://clemson.world/tag/summer-fall-2016-in-these-hills/' class='tag-link-1975 tag-link-position-32' title='10 topics' style='font-size: 12px;'>Summer-Fall 2016-In These Hills</a>
<a href='http://clemson.world/tag/summer-fall-2016-lifelong/' class='tag-link-1980 tag-link-position-33' title='11 topics' style='font-size: 12px;'>Summer-Fall 2016-Lifelong</a>
<a href='http://clemson.world/tag/summer-fall-2013/' class='tag-link-893 tag-link-position-34' title='26 topics' style='font-size: 12px;'>Summer/Fall 2013</a>
<a href='http://clemson.world/tag/summerfall-2014/' class='tag-link-894 tag-link-position-35' title='26 topics' style='font-size: 12px;'>Summer/Fall 2014</a>
<a href='http://clemson.world/tag/tigers/' class='tag-link-940 tag-link-position-36' title='10 topics' style='font-size: 12px;'>Tigers</a>
<a href='http://clemson.world/tag/travelers-2/' class='tag-link-962 tag-link-position-37' title='219 topics' style='font-size: 12px;'>travelers</a>
<a href='http://clemson.world/tag/will-to-lead-campaign/' class='tag-link-1006 tag-link-position-38' title='10 topics' style='font-size: 12px;'>Will to Lead campaign</a>
<a href='http://clemson.world/tag/winter-2013/' class='tag-link-1019 tag-link-position-39' title='32 topics' style='font-size: 12px;'>Winter 2013</a>
<a href='http://clemson.world/tag/winter-2014/' class='tag-link-1020 tag-link-position-40' title='16 topics' style='font-size: 12px;'>Winter 2014</a>
<a href='http://clemson.world/tag/winter-2015/' class='tag-link-1021 tag-link-position-41' title='28 topics' style='font-size: 12px;'>Winter 2015</a>
<a href='http://clemson.world/tag/winter-2016/' class='tag-link-1569 tag-link-position-42' title='38 topics' style='font-size: 12px;'>Winter 2016</a>
<a href='http://clemson.world/tag/winter-2016-lifelong/' class='tag-link-1970 tag-link-position-43' title='9 topics' style='font-size: 12px;'>Winter 2016-Lifelong</a>
<a href='http://clemson.world/tag/winter-2017/' class='tag-link-1999 tag-link-position-44' title='30 topics' style='font-size: 12px;'>Winter 2017</a>
<a href='http://clemson.world/tag/winter-2017-in-these-hills/' class='tag-link-2081 tag-link-position-45' title='8 topics' style='font-size: 12px;'>Winter 2017 In These Hills</a></div></div><span class="seperator extralight-border"></span></section><section id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Story tags</h3><div class="tagcloud"><a href='http://clemson.world/tag/agriculture/' class='tag-link-40 tag-link-position-1' title='8 topics' style='font-size: 8pt;'>agriculture</a>
<a href='http://clemson.world/tag/alumni/' class='tag-link-49 tag-link-position-2' title='33 topics' style='font-size: 13.8417266187pt;'>Alumni</a>
<a href='http://clemson.world/tag/alumni-profile/' class='tag-link-53 tag-link-position-3' title='16 topics' style='font-size: 10.8201438849pt;'>Alumni profile</a>
<a href='http://clemson.world/tag/alumni-profiles/' class='tag-link-1088 tag-link-position-4' title='8 topics' style='font-size: 8pt;'>alumni profiles</a>
<a href='http://clemson.world/tag/architecture/' class='tag-link-72 tag-link-position-5' title='12 topics' style='font-size: 9.61151079137pt;'>architecture</a>
<a href='http://clemson.world/tag/call-me-mister/' class='tag-link-150 tag-link-position-6' title='10 topics' style='font-size: 8.90647482014pt;'>Call Me MISTER</a>
<a href='http://clemson.world/tag/clemson/' class='tag-link-205 tag-link-position-7' title='15 topics' style='font-size: 10.5179856115pt;'>Clemson</a>
<a href='http://clemson.world/tag/clemson-family/' class='tag-link-212 tag-link-position-8' title='9 topics' style='font-size: 8.5035971223pt;'>Clemson Family</a>
<a href='http://clemson.world/tag/clemson-forever-summer-fall-2015/' class='tag-link-1675 tag-link-position-9' title='8 topics' style='font-size: 8pt;'>Clemson Forever Summer-Fall 2015</a>
<a href='http://clemson.world/tag/cw-spring-2016/' class='tag-link-1734 tag-link-position-10' title='19 topics' style='font-size: 11.5251798561pt;'>CW Spring 2016</a>
<a href='http://clemson.world/tag/dabo-swinney/' class='tag-link-281 tag-link-position-11' title='8 topics' style='font-size: 8pt;'>Dabo Swinney</a>
<a href='http://clemson.world/tag/endowment/' class='tag-link-353 tag-link-position-12' title='11 topics' style='font-size: 9.30935251799pt;'>endowment</a>
<a href='http://clemson.world/tag/engineering/' class='tag-link-356 tag-link-position-13' title='11 topics' style='font-size: 9.30935251799pt;'>engineering</a>
<a href='http://clemson.world/tag/football/' class='tag-link-399 tag-link-position-14' title='13 topics' style='font-size: 10.0143884892pt;'>football</a>
<a href='http://clemson.world/tag/in-these-hills/' class='tag-link-1903 tag-link-position-15' title='16 topics' style='font-size: 10.8201438849pt;'>In These Hills</a>
<a href='http://clemson.world/tag/in-these-hills-summer-fall-2015/' class='tag-link-1671 tag-link-position-16' title='10 topics' style='font-size: 8.90647482014pt;'>In These Hills Summer-Fall 2015</a>
<a href='http://clemson.world/tag/italy/' class='tag-link-521 tag-link-position-17' title='9 topics' style='font-size: 8.5035971223pt;'>Italy</a>
<a href='http://clemson.world/tag/lifelong-tigers/' class='tag-link-1352 tag-link-position-18' title='21 topics' style='font-size: 11.928057554pt;'>Lifelong Tigers</a>
<a href='http://clemson.world/tag/lifelong-tigers-summer-fall-2015/' class='tag-link-1674 tag-link-position-19' title='8 topics' style='font-size: 8pt;'>Lifelong Tigers Summer-Fall 2015</a>
<a href='http://clemson.world/tag/one-clemson/' class='tag-link-686 tag-link-position-20' title='9 topics' style='font-size: 8.5035971223pt;'>One Clemson</a>
<a href='http://clemson.world/tag/research/' class='tag-link-769 tag-link-position-21' title='9 topics' style='font-size: 8.5035971223pt;'>research</a>
<a href='http://clemson.world/tag/scholarship/' class='tag-link-815 tag-link-position-22' title='8 topics' style='font-size: 8pt;'>scholarship</a>
<a href='http://clemson.world/tag/spring-2013/' class='tag-link-865 tag-link-position-23' title='30 topics' style='font-size: 13.4388489209pt;'>Spring 2013</a>
<a href='http://clemson.world/tag/spring-2014/' class='tag-link-866 tag-link-position-24' title='36 topics' style='font-size: 14.2446043165pt;'>Spring 2014</a>
<a href='http://clemson.world/tag/spring-2015/' class='tag-link-1157 tag-link-position-25' title='38 topics' style='font-size: 14.4460431655pt;'>Spring 2015</a>
<a href='http://clemson.world/tag/spring-2016/' class='tag-link-1731 tag-link-position-26' title='20 topics' style='font-size: 11.726618705pt;'>Spring 2016</a>
<a href='http://clemson.world/tag/spring-2016-in-these-hills/' class='tag-link-1958 tag-link-position-27' title='10 topics' style='font-size: 8.90647482014pt;'>Spring 2016-In These Hills</a>
<a href='http://clemson.world/tag/spring-2016-lifelong/' class='tag-link-1964 tag-link-position-28' title='9 topics' style='font-size: 8.5035971223pt;'>Spring 2016-Lifelong</a>
<a href='http://clemson.world/tag/stem/' class='tag-link-873 tag-link-position-29' title='8 topics' style='font-size: 8pt;'>STEM</a>
<a href='http://clemson.world/tag/summer-fall-2015/' class='tag-link-1321 tag-link-position-30' title='42 topics' style='font-size: 14.8489208633pt;'>Summer-Fall 2015</a>
<a href='http://clemson.world/tag/summer-fall-2016/' class='tag-link-1851 tag-link-position-31' title='43 topics' style='font-size: 14.9496402878pt;'>Summer-Fall 2016</a>
<a href='http://clemson.world/tag/summer-fall-2016-in-these-hills/' class='tag-link-1975 tag-link-position-32' title='10 topics' style='font-size: 8.90647482014pt;'>Summer-Fall 2016-In These Hills</a>
<a href='http://clemson.world/tag/summer-fall-2016-lifelong/' class='tag-link-1980 tag-link-position-33' title='11 topics' style='font-size: 9.30935251799pt;'>Summer-Fall 2016-Lifelong</a>
<a href='http://clemson.world/tag/summer-fall-2013/' class='tag-link-893 tag-link-position-34' title='26 topics' style='font-size: 12.8345323741pt;'>Summer/Fall 2013</a>
<a href='http://clemson.world/tag/summerfall-2014/' class='tag-link-894 tag-link-position-35' title='26 topics' style='font-size: 12.8345323741pt;'>Summer/Fall 2014</a>
<a href='http://clemson.world/tag/tigers/' class='tag-link-940 tag-link-position-36' title='10 topics' style='font-size: 8.90647482014pt;'>Tigers</a>
<a href='http://clemson.world/tag/travelers-2/' class='tag-link-962 tag-link-position-37' title='219 topics' style='font-size: 22pt;'>travelers</a>
<a href='http://clemson.world/tag/will-to-lead-campaign/' class='tag-link-1006 tag-link-position-38' title='10 topics' style='font-size: 8.90647482014pt;'>Will to Lead campaign</a>
<a href='http://clemson.world/tag/winter-2013/' class='tag-link-1019 tag-link-position-39' title='32 topics' style='font-size: 13.7410071942pt;'>Winter 2013</a>
<a href='http://clemson.world/tag/winter-2014/' class='tag-link-1020 tag-link-position-40' title='16 topics' style='font-size: 10.8201438849pt;'>Winter 2014</a>
<a href='http://clemson.world/tag/winter-2015/' class='tag-link-1021 tag-link-position-41' title='28 topics' style='font-size: 13.1366906475pt;'>Winter 2015</a>
<a href='http://clemson.world/tag/winter-2016/' class='tag-link-1569 tag-link-position-42' title='38 topics' style='font-size: 14.4460431655pt;'>Winter 2016</a>
<a href='http://clemson.world/tag/winter-2016-lifelong/' class='tag-link-1970 tag-link-position-43' title='9 topics' style='font-size: 8.5035971223pt;'>Winter 2016-Lifelong</a>
<a href='http://clemson.world/tag/winter-2017/' class='tag-link-1999 tag-link-position-44' title='30 topics' style='font-size: 13.4388489209pt;'>Winter 2017</a>
<a href='http://clemson.world/tag/winter-2017-in-these-hills/' class='tag-link-2081 tag-link-position-45' title='8 topics' style='font-size: 8pt;'>Winter 2017 In These Hills</a></div>
<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  href='http://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-16716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://clemson.world/departments/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://clemson.world/utah-ross-griffin-72/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Utah: Ross Griffin ’72</span>            <span class='entry-image'><img width="80" height="80" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Traveler-Utah-e1484922676685-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='7bd35aa4b6975c51bf4ffe047c64e9d7';
hf4V='fa590060702935406cd3b0bb5953fa94';
cm4S="form[action='http://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'89516662',post:'16776',tz:'-5',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '16776' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
