

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_header_transparency html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_17341 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   FIRST IMPRESSION</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="http://clemson.world/feed/" />
<link rel="pingback" href="http://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>FIRST IMPRESSION &#8211; Clemson World Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="http://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="http://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; FIRST IMPRESSION Comments Feed" href="http://clemson.world/national_champions/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=58f12943af61b' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/clemsonworld/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Esko gift-in-kind enhances student experience' href='http://clemson.world/esko-gift-in-kind-enhances-student-experience/' />
<link rel="canonical" href="http://clemson.world/national_champions/" />
<link rel='shortlink' href='http://wp.me/p63Bn8-4vH' />
<link rel="alternate" type="application/json+oembed" href="http://clemson.world/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclemson.world%2Fnational_champions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clemson.world/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclemson.world%2Fnational_champions%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 17341, token: "fe0a8b796d" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="http://clemson.world/feed/" />
<link rel="pingback" href="http://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2013/07/icon.png" type="image/png">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FIRST IMPRESSION" />
<meta property="og:url" content="http://clemson.world/national_champions/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-07T13:30:21+00:00" />
<meta property="article:modified_time" content="2017-05-01T19:20:12+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="http://clemson.world/wp-content/uploads/2017/04/CW_SPRING-2017-Championship-team.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="967" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://clemson.world/wp-content/uploads/2017/04/CW_SPRING-2017-Championship-team.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:68-PLA:16
WP:4.7.4
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script>
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='http://fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-17341 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_transparency av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://clemson.world/'><img height='100' width='300' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/cw-logo.png' alt='Clemson World Magazine' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-16716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16718" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/divine-denim/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Divine Denim</span></a></li>
		<li id="menu-item-16719" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/color-brave/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Color Brave</span></a></li>
		<li id="menu-item-16720" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/mobile-medicine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Mobile Medicine</span></a></li>
	</ul>
</li>
	<li id="menu-item-16730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16739" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/setting-a-new-bar-for-research-and-scholarship/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Setting a new bar for research and scholarship</span></a></li>
	</ul>
</li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16740" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/bloom-where-youre-planted/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bloom Where You&#8217;re Planted</span></a></li>
	</ul>
</li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
		<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/in-these-hills/cadence-count/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cadence Count</span></a></li>
	</ul>
</li>
	<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
		<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-16728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clemson.world/category/my-clemson/travelers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Travelers</span></a></li>
	</ul>
</li>
	<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a>
	<ul class="sub-menu">
		<li id="menu-item-16738" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/my-clemson-brian-burger-03/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson: Brian Burger ’03</span></a></li>
		<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/for-the-public-good-pamela-defanti-robinson-73/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">For the Public Good: Pamela DeFanti Robinson ’73</span></a></li>
		<li id="menu-item-16736" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/first-aid-kindness-johannes-huber/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">First-aid kindness: Johannes Huber</span></a></li>
		<li id="menu-item-16737" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/media-moguls-in-training-j-seldric-blocker-01/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Media moguls in training: J. Seldric Blocker ’01</span></a></li>
		<li id="menu-item-16734" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/fast-feet-stay-in-the-game-fabio-tambosi-02/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fast feet stay in the game: Fabio Tambosi ’02</span></a></li>
		<li id="menu-item-16735" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/care-via-canine-taylor-stathes-13/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Care via canine: Taylor Stathes ’13</span></a></li>
		<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://clemson.world/golden-girl-brianna-rollins-13/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golden Girl: Brianna Rollins ’13</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://clemson.world/departments/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-16742" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
	<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/advertising-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Advertising Rates</span></a></li>
	<li id="menu-item-16745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
</ul>
</li>
<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div id='fullscreen_slider_0' class='avia-fullscreen-slider main_color  avia-builder-el-0  avia-builder-el-no-sibling  container_wrap fullsize'   ><div  data-size='extra_large'  data-lightbox_size='large'  data-animation='slide'  data-ids='17056'  data-video_counter='0'  data-autoplay='false'  data-bg_slider='true'  data-slide_height='100'  data-handle='av_fullscreen'  data-interval='5'  data-class=' '  data-css_id='fullscreen_slider_0'  data-scroll_down=''  data-control_layout='av-control-default'  data-custom_markup=''  data-perma_caption=''  data-autoplay_stopper=''  data-image_attachment=''  data-min_height='0px'  data-stretch=''  data-default-height='100'  class='avia-slideshow avia-slideshow-1  av-control-default av-default-height-applied avia-slideshow-extra_large av_fullscreen   avia-slide-slider '  itemscope="itemscope" itemtype="https://schema.org/ImageObject" ><ul class='avia-slideshow-inner' style='padding-bottom: 60.4666666667%;'><li style='background-position:top left;' data-img-url='http://clemson.world/wp-content/uploads/2017/04/CW_SPRING-2017-Championship-team-1500x907.jpg' class=' av-single-slide slide-1 ' ><div data-rel='slideshow-1' class='avia-slide-wrap'  ></div></li></ul></div></div>
		<div class="container main_color">
			<div class='template-page content av-content-small alpha units sidebar_right'>
				<div class='psuedo-blog-meta template-blog main_color'><footer class="entry-footer"><div class='entry-content-wrapper'><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="http://clemson.world/tag/2016-college-football-playoff-national-championship/" rel="tag">2016 College Football Playoff National Championship</a>, <a href="http://clemson.world/tag/cw-spring-2017/" rel="tag">CW Spring 2017</a>, <a href="http://clemson.world/tag/cw-spring-2017-first-impression/" rel="tag">CW Spring 2017 First Impression</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://clemson.world/national_champions/&amp;t=FIRST%20IMPRESSION' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=FIRST%20IMPRESSION&url=http://wp.me/p63Bn8-4vH' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://clemson.world/national_champions/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fclemson.world%2Fnational_champions%2F&amp;description=FIRST%20IMPRESSION&amp;media=http%3A%2F%2Fclemson.world%2Fwp-content%2Fuploads%2F2017%2F04%2FCW_SPRING-2017-Championship-team-705x426.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=FIRST%20IMPRESSION&amp;url=http://clemson.world/national_champions/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=http%3A%2F%2Fclemson.world%2Fnational_champions%2F&amp;name=FIRST%20IMPRESSION&amp;description=' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=http://clemson.world/national_champions/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=http://clemson.world/national_champions/&amp;title=FIRST%20IMPRESSION' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=FIRST%20IMPRESSION&amp;body=http://clemson.world/national_champions/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div></footer><div class='post_delimiter'></div><div class='post_author_timeline'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/gratitude-celebration-spotlights-clemsons-faithful-donors/' class='relThumWrap noLightbox' title='Gratitude Celebration spotlights Clemson&#039;s faithful donors'>
	<span class='related_image_wrap' data-avia-related-tooltip="Gratitude Celebration spotlights Clemson&#039;s faithful donors"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="FOREVER-GratitudeGalaGroup" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GratitudeGalaGroup-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Gratitude Celebration spotlights Clemson's faithful donors</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/gantt-scholars-recognized/' class='relThumWrap noLightbox' title='Gantt Scholars recognized'>
	<span class='related_image_wrap' data-avia-related-tooltip="Gantt Scholars recognized"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="FOREVER-GanttScholarsReception" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/FOREVER-GanttScholarsReception-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Gantt Scholars recognized</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/clemson-architecture-team-develops-a-new-way-to-build/' class='relThumWrap noLightbox' title='Clemson architecture team develops a new way to build'>
	<span class='related_image_wrap' data-avia-related-tooltip="Clemson architecture team develops a new way to build"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="ITH-Paul-Mosher-CNC.jpg" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ITH-Paul-Mosher-CNC.jpg-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Clemson architecture team develops a new way to build</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/a-cup-of-mustard-charlie-mustard-91/' class='relThumWrap noLightbox' title='A Cup of Mustard: Charlie Mustard ’91'>
	<span class='related_image_wrap' data-avia-related-tooltip="A Cup of Mustard: Charlie Mustard ’91"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Profile-Charlie Mustard" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Charlie-Mustard-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>A Cup of Mustard: Charlie Mustard ’91</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/accelerated-path-james-16-and-anna-bernhardt-15-hodan/' class='relThumWrap noLightbox' title='Accelerated path: James ’16 and Anna  Bernhardt ’15 Hodan'>
	<span class='related_image_wrap' data-avia-related-tooltip="Accelerated path: James ’16 and Anna  Bernhardt ’15 Hodan"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Profile-Hodan couple1" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Hodan-couple1-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Accelerated path: James ’16 and Anna  Bernhardt ’15 Hodan</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/comfort-zone-james-comfort-08/' class='relThumWrap noLightbox' title='Comfort Zone: James Comfort ’08'>
	<span class='related_image_wrap' data-avia-related-tooltip="Comfort Zone: James Comfort ’08"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Profile-James Comfort08" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-James-Comfort08-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Comfort Zone: James Comfort ’08</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='http://clemson.world/branding-lifes-moments-melissa-lisa-holladay-89/' class='relThumWrap noLightbox' title='Branding life’s moments:  Melissa “Lisa” Holladay ’89'>
	<span class='related_image_wrap' data-avia-related-tooltip="Branding life’s moments:  Melissa “Lisa” Holladay ’89"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Melissa “Lisa” Holladay ’89" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Lisa_Holladay_89aa-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Branding life’s moments:  Melissa “Lisa” Holladay ’89</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='http://clemson.world/whipped-goodness-washica-shica-hagood-little-96/' class='relThumWrap noLightbox' title='Whipped goodness:  Washica “Shica” Hagood Little ’96'>
	<span class='related_image_wrap' data-avia-related-tooltip="Whipped goodness:  Washica “Shica” Hagood Little ’96"><img width="180" height="180" src="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Profile-Shica Little" srcset="http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-180x180.jpg 180w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-80x80.jpg 80w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-36x36.jpg 36w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-120x120.jpg 120w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-450x450.jpg 450w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-32x32.jpg 32w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-50x50.jpg 50w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-64x64.jpg 64w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-96x96.jpg 96w, http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Profile-Shica-Little-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Whipped goodness:  Washica “Shica” Hagood Little ’96</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national_champions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='0ced086a732bfe8188c0ef61595b2d1e';
hf1V='2a093c088d5fca15fa6142c7c6aff780';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div>
</div></div>			</div>

					</div>
		<div><div>		</div><!--end builder template--></div><!-- close default .container_wrap element -->		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  href='http://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-16716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="http://clemson.world/departments/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="http://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="http://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<!-- end wrap_all --></div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0ced086a732bfe8188c0ef61595b2d1e';
hf4V='2a093c088d5fca15fa6142c7c6aff780';
cm4S="form[action='http://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://2fa2zo36sbhf4amfvv3dwj3q.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'89516662',post:'17341',tz:'-4',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '17341' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
