

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_21174 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   Alaska: George Reid ‘80</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Alaska: George Reid ‘80 &#8211; Clemson World Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="https://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="https://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Alaska: George Reid ‘80 Comments Feed" href="https://clemson.world/alaska-george-reid-80/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=5cf7e9eedb517' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/clemsonworld/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.4'></script>
<link rel='https://api.w.org/' href='https://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oman: Nick DePrimio &#8217;04' href='https://clemson.world/oman-nick-deprimio-04/' />
<link rel="canonical" href="https://clemson.world/alaska-george-reid-80/" />
<link rel='shortlink' href='https://wp.me/p63Bn8-5vw' />
<link rel="alternate" type="application/json+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Falaska-george-reid-80%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Falaska-george-reid-80%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 21174, token: "c597f495f5" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alaska: George Reid ‘80" />
<meta property="og:url" content="https://clemson.world/alaska-george-reid-80/" />
<meta property="og:description" content="George Reid ‘80 and his wife, Leah, enjoyed their Alaska cruise in June, proudly displaying their Tiger Rag!" />
<meta property="article:published_time" content="2019-08-05T12:09:29+00:00" />
<meta property="article:modified_time" content="2019-08-05T12:09:29+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ClemsonWorld" />
<meta name="twitter:site" content="@ClemsonWorld" />
<meta name="twitter:text:title" content="Alaska: George Reid ‘80" />
<meta name="twitter:image" content="https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.4
Installed: enfold
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:13-PLA:22
WP:4.9.10
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:17
-->
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='//fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-21174 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://clemson.world/'><img height='100' width='300' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/CW_Logo_NEW.png' alt='Clemson World Magazine' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-21029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-21030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-21031" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/watermission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">A Clear Solution</span></a></li>
		<li id="menu-item-21032" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/bullying/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Confronting Bullying</span></a></li>
		<li id="menu-item-21033" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/firetigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fire Tiger</span></a></li>
	</ul>
</li>
	<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a>
	<ul class="sub-menu">
		<li id="menu-item-21035" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/living-lives-that-make-a-difference/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Living Lives that Make a Difference</span></a></li>
	</ul>
</li>
	<li id="menu-item-21036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a>
	<ul class="sub-menu">
		<li id="menu-item-21037" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/dday/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">D-Day: The 75th Anniversary</span></a></li>
	</ul>
</li>
	<li id="menu-item-21038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
		<li id="menu-item-21039" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/cadence-count/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cadence Count</span></a></li>
	</ul>
</li>
	<li id="menu-item-21042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a></li>
		<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/when-in-my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">When in&#8230;</span></a></li>
		<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/travelers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Travelers</span></a></li>
		<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/tigers-in-print/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tigers in Print</span></a></li>
		<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
	</ul>
</li>
	<li id="menu-item-21041" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/first-impression/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">First Impression</span></a></li>
	<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/parting-shot/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Parting Shot</span></a></li>
</ul>
</li>
<li id="menu-item-21050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/contact" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedback</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-21051" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Info/Alumni News submissions</span></a></li>
</ul>
</li>
<li id="menu-item-21053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-21054" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
	<li id="menu-item-21052" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-21055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-4"><a href="https://clemson.world/research" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Research</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="https://clemson.world/category/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='https://clemson.world/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="https://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <span><a rel="v:url" property="v:title" href="https://clemson.world" title="Clemson World Magazine"  class="trail-begin">Home</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/alaska-george-reid-80/" title="Alaska: George Reid ‘80">Alaska: George Reid ‘80</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/">My Clemson</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/travel-stories/">Travel stories</a></span> <span class="sep">/</span> <span class="trail-end">Alaska: George Reid ‘80</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-21174 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-21174 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-stories tag-skagway-alaska tag-travelers-2'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?fit=1030%2C773&ssl=1" title="Alaska: George Reid ‘80"><img width="845" height="321" src="https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?resize=845%2C321&amp;ssl=1" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?resize=845%2C321&amp;ssl=1 845w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/08/8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg?zoom=2&amp;resize=845%2C321 1690w" sizes="(max-width: 845px) 100vw, 845px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://clemson.world/alaska-george-reid-80/' rel='bookmark' title='Permanent Link: Alaska: George Reid ‘80'>Alaska: George Reid ‘80			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'>
	
	<!-- Date -->   
        <time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2019-08-05T08:09:29+00:00"  >August 5, 2019</time>

	<!-- Categories -->  
	
        	<span class='text-sep text-sep-date'>/</span>
        <span class="blog-categories minor-meta">        	in <a href="https://clemson.world/category/my-clemson/travel-stories/" rel="tag">Travel stories</a>         </span>
	

	<!-- Comments -->
        	<span class="text-sep text-sep-cat">/</span>
		<span class='comment-container minor-meta'>
		<a href="https://clemson.world/alaska-george-reid-80/#respond" class="comments-link" >0 Comments</a>        </span>
	

	<!-- Author -->
			<span class='text-sep text-sep-date'>/</span>
		<span class="blog-author minor-meta">by: 	        <span class="entry-author-link"  itemprop="author" >
	        	<span class="vcard author"><span class="fn">
	        
			        <a href="https://clemson.world/author/sara-ann-hutto/" title="Posts by Sara Ann Hutto" class="author url fn" rel="author">Sara Ann Hutto</a>				</span>
			</span>
		</span>
    
</span></header><div class="entry-content"  itemprop="text" ><p>George Reid ‘80 and his wife, Leah, enjoyed their Alaska cruise in June, proudly displaying their Tiger Rag!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21174" class="share-facebook sd-button share-icon no-text" href="https://clemson.world/alaska-george-reid-80/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21174" class="share-twitter sd-button share-icon no-text" href="https://clemson.world/alaska-george-reid-80/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://clemson.world/tag/skagway-alaska/" rel="tag">Skagway Alaska</a>, <a href="https://clemson.world/tag/travelers-2/" rel="tag">travelers</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://clemson.world/alaska-george-reid-80/&amp;t=Alaska%3A%20George%20Reid%20%E2%80%9880' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Alaska%3A%20George%20Reid%20%E2%80%9880&url=https://wp.me/p63Bn8-5vw' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://clemson.world/alaska-george-reid-80/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fclemson.world%2Falaska-george-reid-80%2F&amp;description=Alaska%3A%20George%20Reid%20%E2%80%9880&amp;media=https%3A%2F%2Fi2.wp.com%2Fclemson.world%2Fwp-content%2Fuploads%2F2019%2F08%2F8EB404C3-A1E3-49EC-8B3C-0625A9810926.jpeg%3Ffit%3D705%252C529%26ssl%3D1' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Alaska%3A%20George%20Reid%20%E2%80%9880&amp;url=https://clemson.world/alaska-george-reid-80/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fclemson.world%2Falaska-george-reid-80%2F&amp;name=Alaska%3A%20George%20Reid%20%E2%80%9880&amp;description=George%20Reid%20%E2%80%9880%20and%20his%20wife%2C%20Leah%2C%20enjoyed%20their%20Alaska%20cruise%20in%20June%2C%20proudly%20displaying%20their%20Tiger%20Rag%21' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=https://clemson.world/alaska-george-reid-80/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://clemson.world/alaska-george-reid-80/&amp;title=Alaska%3A%20George%20Reid%20%E2%80%9880' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Alaska%3A%20George%20Reid%20%E2%80%9880&amp;body=https://clemson.world/alaska-george-reid-80/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/travelers-spring-2014/' class='relThumWrap noLightbox' title='Travelers Spring 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Spring 2014"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="sadasd" title="Travelers1" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Spring 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/travelers-summer-fall-2014/' class='relThumWrap noLightbox' title='Travelers Summer-Fall 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Summer-Fall 2014"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Travelers S-F14 Jordon" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Summer-Fall 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/colorado-tony-price-82-ragenia-price-thomason-99/' class='relThumWrap noLightbox' title='Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99'>
	<span class='related_image_wrap' data-avia-related-tooltip="Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="PineyForWP" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/india-phil-broder-90/' class='relThumWrap noLightbox' title='India: Phil Broder &#039;90'>
	<span class='related_image_wrap' data-avia-related-tooltip="India: Phil Broder &#039;90"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="DSC08237" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>India: Phil Broder '90</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/germany-keith-hendrix-98-jason-thomas-12/' class='relThumWrap noLightbox' title='Germany: Keith Hendrix ’98 and Jason Thomas ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Germany: Keith Hendrix ’98 and Jason Thomas ’12"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="IMG_9230" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Germany: Keith Hendrix ’98 and Jason Thomas ’12</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/tanzania-service-learning/' class='relThumWrap noLightbox' title='Tanzania: Service Learning'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tanzania: Service Learning"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="donation" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tanzania: Service Learning</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/haiti-jessica-howle-12/' class='relThumWrap noLightbox' title='Haiti: Jessica Howle ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Haiti: Jessica Howle ’12"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="haiti-chicken" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Haiti: Jessica Howle ’12</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/china-minou-david-85-kent-lisa-87-mark-85-daniels/' class='relThumWrap noLightbox' title='China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels'>
	<span class='related_image_wrap' data-avia-related-tooltip="China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Clemson-Flag-on-Great-Wall_July-2013" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alaska-george-reid-80/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='13e41252fce14800026acb7197b118bb';
hf1V='c84e46d2fec7f314e620621dc712a2db';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/clemsonworld/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://clemson.world/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="wmp_widget-2" class="widget clearfix widget_wmp_widget"><h3 class="widgettitle">Trending stories</h3><ul class="wp-most-popular">
			<li class="post-20948posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-bullyingtag-summer-2019-feature">
				<a href="https://clemson.world/bullying/" title="Confronting Bullying">
					Confronting Bullying
				</a>
			</li>
		
			<li class="post-20793posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-charleston-sctag-clean-watertag-engineeringtag-ministrytag-natural-disasterstag-refugee-campstag-summer-2019-featuretag-water-mission">
				<a href="https://clemson.world/watermission/" title="A Clear Solution">
					A Clear Solution
				</a>
			</li>
		
			<li class="post-20728posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-alumniprofilestag-bella-ktag-flip-flopstag-mental-healthtag-sensory-processing-disordertag-summer-2019-alumni-profiles">
				<a href="https://clemson.world/empowerment-via-footwear-kari-thompson-mccormick-97/" title="Empowerment Via Footwear: Kari Thompson McCormick &#8217;97">
					Empowerment Via Footwear: Kari Thompson McCormick &#8217;97
				</a>
			</li>
		
			<li class="post-20726posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-alumniprofilescategory-my-clemsontag-def-jamtag-music-industrytag-summer-2019-alumni-profilestag-summer-2019-my-clemsontag-tuminski">
				<a href="https://clemson.world/my-clemson-j-d-tuminski-07/" title="My Clemson: J.D. Tuminski &#8217;07">
					My Clemson: J.D. Tuminski &#8217;07
				</a>
			</li>
		
			<li class="post-20911posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lifelong-tigerstag-clemson-ringtag-lost-and-foundtag-ring-storytag-summer-2019-lifelong-tigers">
				<a href="https://clemson.world/ring-story-lost-and-found/" title="Ring Story: Lost and Found">
					Ring Story: Lost and Found
				</a>
			</li>
		</ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  href='https://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-21029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/contact" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedback</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-4"><a href="https://clemson.world/research" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Research</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://clemson.world/category/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://clemson.world/oman-nick-deprimio-04/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Oman: Nick DePrimio &#8217;04</span>            <span class='entry-image'><img width="80" height="80" src="https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/07/DePrimio_Oman_ClemsonFlag_DownScaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='13e41252fce14800026acb7197b118bb';
hf4V='c84e46d2fec7f314e620621dc712a2db';
cm4S="form[action='https://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clemson.world\/alaska-george-reid-80\/":21174};
	</script>
				<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=4.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=4.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

			<script>
			if(document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/)){ window['ga-disable-UA-44222915-1'] = true; }
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'89516662',post:'21174',tz:'-4',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '21174' ]);
</script>
</body>
</html>
