

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_17708 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   Tanzania: Hannah Whelpley and Jeb Hines</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="http://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Tanzania: Hannah Whelpley and Jeb Hines &#8211; Clemson World Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="https://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="https://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Tanzania: Hannah Whelpley and Jeb Hines Comments Feed" href="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=590fc30903254' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/clemsonworld/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='https://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yosemite: Kristen &#038; Atticus Mabry &#8217;11' href='https://clemson.world/yosemite-kristen-atticus-mabry-11/' />
<link rel='next' title='Sahara, Morocco: Zack Geiger &#8217;13, and Andy Burns &#8217;15' href='https://clemson.world/sahara-morocco-zack-geiger-13-and-andy-burns-15/' />
<link rel="canonical" href="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/" />
<link rel='shortlink' href='https://wp.me/p63Bn8-4BC' />
<link rel="alternate" type="application/json+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Ftanzania-hannah-whelpley-and-jeb-hines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Ftanzania-hannah-whelpley-and-jeb-hines%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 17708, token: "9b976e7af8" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tanzania: Hannah Whelpley and Jeb Hines" />
<meta property="og:url" content="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/" />
<meta property="og:description" content="Hannah Whelpley and Jeb Hines (juniors, class of 2019) in Wildlife &amp; Fisheries Biology) studied wildlife conservation management and techniques for wildlife research in the Tarangire-Manyara ec…" />
<meta property="article:published_time" content="2017-08-17T16:38:20+00:00" />
<meta property="article:modified_time" content="2017-08-17T16:38:20+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="https://clemson.world/wp-content/uploads/2017/08/Jeb-Hannah-Ngorongoro-Crater-Tanzania.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://clemson.world/wp-content/uploads/2017/08/Jeb-Hannah-Ngorongoro-Crater-Tanzania.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:69-PLA:16
WP:4.8.1
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script>
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='http://fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-17708 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://clemson.world/'><img height='100' width='300' src='http://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/cw-logo.png' alt='Clemson World Magazine' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-17405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-17407" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/revival/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Revival</span></a></li>
		<li id="menu-item-17408" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/issaqueena/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">When Paths Converge</span></a></li>
		<li id="menu-item-17409" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/behaving-badly/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Behaving Badly</span></a></li>
	</ul>
</li>
	<li id="menu-item-17410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a></li>
	<li id="menu-item-17411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a></li>
	<li id="menu-item-17412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
		<li id="menu-item-17414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/cadence-count/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cadence Count</span></a></li>
	</ul>
</li>
	<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-17420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/alumni-authors/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Authors</span></a></li>
		<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
		<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-17418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/travelers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Travelers</span></a></li>
	</ul>
</li>
	<li id="menu-item-17419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a></li>
</ul>
</li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-17424" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
	<li id="menu-item-17423" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/advertising-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Advertising Rates</span></a></li>
	<li id="menu-item-17425" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
</ul>
</li>
<li id="menu-item-17426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='https://clemson.world/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://clemson.world" title="Clemson World Magazine" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/" title="Tanzania: Hannah Whelpley and Jeb Hines">Tanzania: Hannah Whelpley and Jeb Hines</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/">My Clemson</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/travel-stories/">Travel stories</a></span> <span class="sep">/</span> <span class="trail-end">Tanzania: Hannah Whelpley and Jeb Hines</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-17708 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-17708 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-stories tag-ngorongoro-crater tag-tanzania tag-travelers-2'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Jeb-Hannah-Ngorongoro-Crater-Tanzania-1030x773.jpg" title="Tanzania: Hannah Whelpley and Jeb Hines"><img width="845" height="321" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Jeb-Hannah-Ngorongoro-Crater-Tanzania-845x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/' rel='bookmark' title='Permanent Link: Tanzania: Hannah Whelpley and Jeb Hines'>Tanzania: Hannah Whelpley and Jeb Hines			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'>
	
	<!-- Date -->   
        <time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2017-08-17T12:38:20+00:00"  >August 17, 2017</time>

	<!-- Categories -->  
	
        	<span class='text-sep text-sep-date'>/</span>
        <span class="blog-categories minor-meta">        	in <a href="https://clemson.world/category/my-clemson/travel-stories/" rel="tag">Travel stories</a>         </span>
	

	<!-- Comments -->
        	<span class="text-sep text-sep-cat">/</span>
		<span class='comment-container minor-meta'>
		<a href="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/#respond" class="comments-link" >0 Comments</a>        </span>
	

	<!-- Author -->
	
</span></header><div class="entry-content"  itemprop="text" ><p>Hannah Whelpley and Jeb Hines (juniors, class of 2019) in Wildlife &amp; Fisheries Biology) studied wildlife conservation management and techniques for wildlife research in the Tarangire-Manyara ecosystem conservation areas of Tanzania through The School of Field Studies at the Moyo Hill Camp in Rhotia, Tanzania. They are pictured at the Ngorongoro Crater.</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://clemson.world/tag/ngorongoro-crater/" rel="tag">Ngorongoro Crater</a>, <a href="https://clemson.world/tag/tanzania/" rel="tag">Tanzania</a>, <a href="https://clemson.world/tag/travelers-2/" rel="tag">travelers</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/&amp;t=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines&url=https://wp.me/p63Bn8-4BC' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fclemson.world%2Ftanzania-hannah-whelpley-and-jeb-hines%2F&amp;description=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines&amp;media=https%3A%2F%2Fclemson.world%2Fwp-content%2Fuploads%2F2017%2F08%2FJeb-Hannah-Ngorongoro-Crater-Tanzania-705x529.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines&amp;url=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fclemson.world%2Ftanzania-hannah-whelpley-and-jeb-hines%2F&amp;name=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines&amp;description=Hannah%20Whelpley%20and%20Jeb%20Hines%20%28juniors%2C%20class%20of%202019%29%20in%20Wildlife%20%26%20Fisheries%20Biology%29%20studied%20wildlife%20conservation%20management%20and%20techniques%20for%20wildlife%20research%20in%20the%20Tarangire-Manyara%20ecosystem%20conservation%20areas%20of%20Tanzania%20through%20The%20School%20of%20Field%20Studies%20at%20the%20Moyo%20Hill%20Camp%20in%20Rhotia%2C%20Tanzania.%20They%20are%20pictured%20at%20the%20Ngorongoro%20Crater.' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/&amp;title=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Tanzania%3A%20Hannah%20Whelpley%20and%20Jeb%20Hines&amp;body=https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/travelers-spring-2014/' class='relThumWrap noLightbox' title='Travelers Spring 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Spring 2014"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-180x180.jpg" class="attachment-square size-square wp-post-image" alt="sadasd" title="Travelers1" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Travelers1-e1399319608693-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Spring 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/travelers-summer-fall-2014/' class='relThumWrap noLightbox' title='Travelers Summer-Fall 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Summer-Fall 2014"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Travelers S-F14 Jordon" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/Travelers-S-F14-Jordon-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Summer-Fall 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/colorado-tony-price-82-ragenia-price-thomason-99/' class='relThumWrap noLightbox' title='Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99'>
	<span class='related_image_wrap' data-avia-related-tooltip="Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="PineyForWP" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/PineyForWP-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Colorado: Tony Price ’82 & Ragenia Price Thompson ’99</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/india-phil-broder-90/' class='relThumWrap noLightbox' title='India: Phil Broder &#039;90'>
	<span class='related_image_wrap' data-avia-related-tooltip="India: Phil Broder &#039;90"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="DSC08237" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/DSC08237-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>India: Phil Broder '90</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/germany-keith-hendrix-98-jason-thomas-12/' class='relThumWrap noLightbox' title='Germany: Keith Hendrix ’98 and Jason Thomas ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Germany: Keith Hendrix ’98 and Jason Thomas ’12"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="IMG_9230" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/IMG_9230-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Germany: Keith Hendrix ’98 and Jason Thomas ’12</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/tanzania-service-learning/' class='relThumWrap noLightbox' title='Tanzania: Service Learning'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tanzania: Service Learning"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="donation" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/donation-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tanzania: Service Learning</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/haiti-jessica-howle-12/' class='relThumWrap noLightbox' title='Haiti: Jessica Howle ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Haiti: Jessica Howle ’12"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="haiti-chicken" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/haiti-chicken-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Haiti: Jessica Howle ’12</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/china-minou-david-85-kent-lisa-87-mark-85-daniels/' class='relThumWrap noLightbox' title='China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels'>
	<span class='related_image_wrap' data-avia-related-tooltip="China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels"><img width="180" height="180" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Clemson-Flag-on-Great-Wall_July-2013" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013-128x128.jpg 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tanzania-hannah-whelpley-and-jeb-hines/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='c98b5b53e218be79ea855cb390458e33';
hf1V='976e508631e5e6b7737034e5854db8f3';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/clemsonworld/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://clemson.world/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="media_image-2" class="widget clearfix widget_media_image"><h3 class="widgettitle">Advertising</h3><a href="http://PatrickSquare.com" class="" rel="" target="_blank"><img width="500" height="588" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/PatrickSq_ClemsonWorld.jpg" class="image wp-image-16884 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Patrick Square-W2017" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/PatrickSq_ClemsonWorld.jpg 500w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/PatrickSq_ClemsonWorld-255x300.jpg 255w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/PatrickSq_ClemsonWorld-450x529.jpg 450w" sizes="(max-width: 500px) 100vw, 500px" /></a><span class="seperator extralight-border"></span></section><section id="wmp_widget-2" class="widget clearfix widget_wmp_widget"><h3 class="widgettitle">Trending stories</h3><ul class="wp-most-popular">
			<li class="post-17631posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-japantag-travelers-2tag-yokohama">
				<a href="https://clemson.world/yokohama-japan-meagan-hoffman-13-tate-fennell-11-and-lauren-mcdonald-15/" title="Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15">
					Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15
				</a>
			</li>
		
			<li class="post-17702posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-jamaicatag-travelers-2">
				<a href="https://clemson.world/jamaica-davis-simpson-12-and-chandler-carver-simpson-10/" title="Jamaica: Davis Simpson &#8217;12 and Chandler (Carver) Simpson &#8217;10">
					Jamaica: Davis Simpson &#8217;12 and Chandler (Carver) Simpson &#8217;10
				</a>
			</li>
		
			<li class="post-17704posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-blarney-castletag-irelandtag-travelers-2">
				<a href="https://clemson.world/ireland-patrick-and-linda-morgan/" title="Ireland: Patrick and Linda Morgan">
					Ireland: Patrick and Linda Morgan
				</a>
			</li>
		
			<li class="post-16275posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-matterhorntag-switzerlandtag-travelers-2tag-zermatt">
				<a href="https://clemson.world/switzerland-melissa-moore-15-and-megan-milam-15/" title="Switzerland: Melissa Moore ’15 and Megan Milam ’15">
					Switzerland: Melissa Moore ’15 and Megan Milam ’15
				</a>
			</li>
		
			<li class="post-17708posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-ngorongoro-cratertag-tanzaniatag-travelers-2">
				<a href="https://clemson.world/tanzania-hannah-whelpley-and-jeb-hines/" title="Tanzania: Hannah Whelpley and Jeb Hines">
					Tanzania: Hannah Whelpley and Jeb Hines
				</a>
			</li>
		</ul><span class="seperator extralight-border"></span></section><section id="avia_combo_widget-2" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='It&#8217;s How You Win That Matters' href='https://clemson.world/dabo/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/DaboSwinney-1-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>It&#8217;s How You Win That Matters<span class='news-time'>September 1, 2016 - 8:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Tracking Tigers' href='https://clemson.world/tracking-tigers/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tracking Tigers<span class='news-time'>September 6, 2016 - 9:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Behaving Badly' href='https://clemson.world/behaving-badly/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Behaving Badly<span class='news-time'>May 4, 2017 - 8:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Color Brave' href='https://clemson.world/color-brave/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Race-bar-1500-2-rows-duotone-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Color Brave<span class='news-time'>January 2, 2017 - 7:30 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Discovering a Family Heirloom' href='https://clemson.world/discovering-a-family-heirloom/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/Bradford-watermelon-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Discovering a Family Heirloom<span class='news-time'>May 5, 2015 - 8:00 am</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15' href='https://clemson.world/yokohama-japan-meagan-hoffman-13-tate-fennell-11-and-lauren-mcdonald-15/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11...<span class='news-time'>August 20, 2017 - 10:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Jamaica: Davis Simpson &#8217;12 and Chandler (Carver) Simpson &#8217;10' href='https://clemson.world/jamaica-davis-simpson-12-and-chandler-carver-simpson-10/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5898-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Jamaica: Davis Simpson &#8217;12 and Chandler (Carver) Simpson...<span class='news-time'>August 19, 2017 - 10:53 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Ireland: Patrick and Linda Morgan' href='https://clemson.world/ireland-patrick-and-linda-morgan/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Traveler_Morgan-e1502988637972-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ireland: Patrick and Linda Morgan<span class='news-time'>August 18, 2017 - 12:52 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='America the Beautiful: Kip ’96 and Joy Jordan' href='https://clemson.world/america-the-beautiful-kip-96-and-joy-jordan/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_5515-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>America the Beautiful: Kip ’96 and Joy Jordan<span class='news-time'>August 18, 2017 - 9:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Sahara, Morocco: Zack Geiger &#8217;13, and Andy Burns &#8217;15' href='https://clemson.world/sahara-morocco-zack-geiger-13-and-andy-burns-15/'><span class='news-thumb '><img width="36" height="36" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-128x128.jpg 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Sahara, Morocco: Zack Geiger &#8217;13, and Andy Burns ...<span class='news-time'>August 17, 2017 - 3:15 pm</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content"><a class='news-link' title='Bahamas: Rider, Edwards, Clayton and Cannon families' href='https://clemson.world/bahamas-rider-edwards-clayton-and-cannon-families/#comment-1415'><span class='news-thumb'></span><strong class='news-headline'>You people are wonderful!  So happy you have stayed so close....<span class='news-time'>July 19, 2017 - 12:17 pm by Mac Harper</span></strong></a></li><li class="news-content"><a class='news-link' title='Behaving Badly' href='https://clemson.world/behaving-badly/#comment-1414'><span class='news-thumb'></span><strong class='news-headline'>Two years ago my company had cutbacks and now I am contracting...<span class='news-time'>July 12, 2017 - 11:08 am by Faye Georgeo</span></strong></a></li><li class="news-content"><a class='news-link' title='Behaving Badly' href='https://clemson.world/behaving-badly/#comment-1413'><span class='news-thumb'></span><strong class='news-headline'>I read the same article and didn't see what you're seeing....<span class='news-time'>July 11, 2017 - 3:23 pm by RJ Breen</span></strong></a></li><li class="news-content"><a class='news-link' title='Behaving Badly' href='https://clemson.world/behaving-badly/#comment-1412'><span class='news-thumb'></span><strong class='news-headline'>I have worked in the software industry for over 29 years...<span class='news-time'>July 11, 2017 - 9:30 am by Judy Dixon</span></strong></a></li><li class="news-content"><a class='news-link' title='When Paths Converge' href='https://clemson.world/issaqueena/#comment-1404'><span class='news-thumb'></span><strong class='news-headline'>I love this story!   Thank you!<span class='news-time'>June 7, 2017 - 6:23 pm by DebbyG</span></strong></a></li></ul></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href="https://clemson.world/tag/alumni/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 12px;">Alumni</a>
<a href="https://clemson.world/tag/alumni-profile/" class="tag-cloud-link tag-link-53 tag-link-position-2" style="font-size: 12px;">Alumni profile</a>
<a href="https://clemson.world/tag/architecture/" class="tag-cloud-link tag-link-72 tag-link-position-3" style="font-size: 12px;">architecture</a>
<a href="https://clemson.world/tag/call-me-mister/" class="tag-cloud-link tag-link-150 tag-link-position-4" style="font-size: 12px;">Call Me MISTER</a>
<a href="https://clemson.world/tag/clemson/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 12px;">Clemson</a>
<a href="https://clemson.world/tag/clemson-family/" class="tag-cloud-link tag-link-212 tag-link-position-6" style="font-size: 12px;">Clemson Family</a>
<a href="https://clemson.world/tag/clemson-forever/" class="tag-cloud-link tag-link-1387 tag-link-position-7" style="font-size: 12px;">Clemson Forever</a>
<a href="https://clemson.world/tag/cw-spring-2016/" class="tag-cloud-link tag-link-1734 tag-link-position-8" style="font-size: 12px;">CW Spring 2016</a>
<a href="https://clemson.world/tag/cw-spring-2017/" class="tag-cloud-link tag-link-2135 tag-link-position-9" style="font-size: 12px;">CW Spring 2017</a>
<a href="https://clemson.world/tag/cw-spring-2017-forever/" class="tag-cloud-link tag-link-2188 tag-link-position-10" style="font-size: 12px;">CW Spring 2017 Forever</a>
<a href="https://clemson.world/tag/dabo-swinney/" class="tag-cloud-link tag-link-281 tag-link-position-11" style="font-size: 12px;">Dabo Swinney</a>
<a href="https://clemson.world/tag/diversity/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 12px;">diversity</a>
<a href="https://clemson.world/tag/endowment/" class="tag-cloud-link tag-link-353 tag-link-position-13" style="font-size: 12px;">endowment</a>
<a href="https://clemson.world/tag/engineering/" class="tag-cloud-link tag-link-356 tag-link-position-14" style="font-size: 12px;">engineering</a>
<a href="https://clemson.world/tag/football/" class="tag-cloud-link tag-link-399 tag-link-position-15" style="font-size: 12px;">football</a>
<a href="https://clemson.world/tag/in-these-hills/" class="tag-cloud-link tag-link-1903 tag-link-position-16" style="font-size: 12px;">In These Hills</a>
<a href="https://clemson.world/tag/in-these-hills-summer-fall-2015/" class="tag-cloud-link tag-link-1671 tag-link-position-17" style="font-size: 12px;">In These Hills Summer-Fall 2015</a>
<a href="https://clemson.world/tag/italy/" class="tag-cloud-link tag-link-521 tag-link-position-18" style="font-size: 12px;">Italy</a>
<a href="https://clemson.world/tag/lifelong-tigers/" class="tag-cloud-link tag-link-1352 tag-link-position-19" style="font-size: 12px;">Lifelong Tigers</a>
<a href="https://clemson.world/tag/one-clemson/" class="tag-cloud-link tag-link-686 tag-link-position-20" style="font-size: 12px;">One Clemson</a>
<a href="https://clemson.world/tag/research/" class="tag-cloud-link tag-link-769 tag-link-position-21" style="font-size: 12px;">research</a>
<a href="https://clemson.world/tag/research-feature/" class="tag-cloud-link tag-link-2219 tag-link-position-22" style="font-size: 12px;">Research Feature</a>
<a href="https://clemson.world/tag/research-news/" class="tag-cloud-link tag-link-2220 tag-link-position-23" style="font-size: 12px;">research news</a>
<a href="https://clemson.world/tag/spring-2013/" class="tag-cloud-link tag-link-865 tag-link-position-24" style="font-size: 12px;">Spring 2013</a>
<a href="https://clemson.world/tag/spring-2014/" class="tag-cloud-link tag-link-866 tag-link-position-25" style="font-size: 12px;">Spring 2014</a>
<a href="https://clemson.world/tag/spring-2015/" class="tag-cloud-link tag-link-1157 tag-link-position-26" style="font-size: 12px;">Spring 2015</a>
<a href="https://clemson.world/tag/spring-2016/" class="tag-cloud-link tag-link-1731 tag-link-position-27" style="font-size: 12px;">Spring 2016</a>
<a href="https://clemson.world/tag/spring-2016-in-these-hills/" class="tag-cloud-link tag-link-1958 tag-link-position-28" style="font-size: 12px;">Spring 2016-In These Hills</a>
<a href="https://clemson.world/tag/spring-2016-lifelong/" class="tag-cloud-link tag-link-1964 tag-link-position-29" style="font-size: 12px;">Spring 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2015/" class="tag-cloud-link tag-link-1321 tag-link-position-30" style="font-size: 12px;">Summer-Fall 2015</a>
<a href="https://clemson.world/tag/summer-fall-2016/" class="tag-cloud-link tag-link-1851 tag-link-position-31" style="font-size: 12px;">Summer-Fall 2016</a>
<a href="https://clemson.world/tag/summer-fall-2016-in-these-hills/" class="tag-cloud-link tag-link-1975 tag-link-position-32" style="font-size: 12px;">Summer-Fall 2016-In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2016-lifelong/" class="tag-cloud-link tag-link-1980 tag-link-position-33" style="font-size: 12px;">Summer-Fall 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2013/" class="tag-cloud-link tag-link-893 tag-link-position-34" style="font-size: 12px;">Summer/Fall 2013</a>
<a href="https://clemson.world/tag/summerfall-2014/" class="tag-cloud-link tag-link-894 tag-link-position-35" style="font-size: 12px;">Summer/Fall 2014</a>
<a href="https://clemson.world/tag/tigers/" class="tag-cloud-link tag-link-940 tag-link-position-36" style="font-size: 12px;">Tigers</a>
<a href="https://clemson.world/tag/travelers-2/" class="tag-cloud-link tag-link-962 tag-link-position-37" style="font-size: 12px;">travelers</a>
<a href="https://clemson.world/tag/will-to-lead-campaign/" class="tag-cloud-link tag-link-1006 tag-link-position-38" style="font-size: 12px;">Will to Lead campaign</a>
<a href="https://clemson.world/tag/winter-2013/" class="tag-cloud-link tag-link-1019 tag-link-position-39" style="font-size: 12px;">Winter 2013</a>
<a href="https://clemson.world/tag/winter-2014/" class="tag-cloud-link tag-link-1020 tag-link-position-40" style="font-size: 12px;">Winter 2014</a>
<a href="https://clemson.world/tag/winter-2015/" class="tag-cloud-link tag-link-1021 tag-link-position-41" style="font-size: 12px;">Winter 2015</a>
<a href="https://clemson.world/tag/winter-2016/" class="tag-cloud-link tag-link-1569 tag-link-position-42" style="font-size: 12px;">Winter 2016</a>
<a href="https://clemson.world/tag/winter-2016-lifelong/" class="tag-cloud-link tag-link-1970 tag-link-position-43" style="font-size: 12px;">Winter 2016-Lifelong</a>
<a href="https://clemson.world/tag/winter-2017/" class="tag-cloud-link tag-link-1999 tag-link-position-44" style="font-size: 12px;">Winter 2017</a>
<a href="https://clemson.world/tag/winter-2017-in-these-hills/" class="tag-cloud-link tag-link-2081 tag-link-position-45" style="font-size: 12px;">Winter 2017 In These Hills</a></div></div><span class="seperator extralight-border"></span></section><section id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Story tags</h3><div class="tagcloud"><a href="https://clemson.world/tag/alumni/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 13.8896551724pt;" aria-label="Alumni (35 items)">Alumni</a>
<a href="https://clemson.world/tag/alumni-profile/" class="tag-cloud-link tag-link-53 tag-link-position-2" style="font-size: 10.7034482759pt;" aria-label="Alumni profile (16 items)">Alumni profile</a>
<a href="https://clemson.world/tag/architecture/" class="tag-cloud-link tag-link-72 tag-link-position-3" style="font-size: 9.93103448276pt;" aria-label="architecture (13 items)">architecture</a>
<a href="https://clemson.world/tag/call-me-mister/" class="tag-cloud-link tag-link-150 tag-link-position-4" style="font-size: 8.86896551724pt;" aria-label="Call Me MISTER (10 items)">Call Me MISTER</a>
<a href="https://clemson.world/tag/clemson/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 10.9931034483pt;" aria-label="Clemson (17 items)">Clemson</a>
<a href="https://clemson.world/tag/clemson-family/" class="tag-cloud-link tag-link-212 tag-link-position-6" style="font-size: 8.48275862069pt;" aria-label="Clemson Family (9 items)">Clemson Family</a>
<a href="https://clemson.world/tag/clemson-forever/" class="tag-cloud-link tag-link-1387 tag-link-position-7" style="font-size: 9.25517241379pt;" aria-label="Clemson Forever (11 items)">Clemson Forever</a>
<a href="https://clemson.world/tag/cw-spring-2016/" class="tag-cloud-link tag-link-1734 tag-link-position-8" style="font-size: 11.3793103448pt;" aria-label="CW Spring 2016 (19 items)">CW Spring 2016</a>
<a href="https://clemson.world/tag/cw-spring-2017/" class="tag-cloud-link tag-link-2135 tag-link-position-9" style="font-size: 14.1793103448pt;" aria-label="CW Spring 2017 (38 items)">CW Spring 2017</a>
<a href="https://clemson.world/tag/cw-spring-2017-forever/" class="tag-cloud-link tag-link-2188 tag-link-position-10" style="font-size: 8.86896551724pt;" aria-label="CW Spring 2017 Forever (10 items)">CW Spring 2017 Forever</a>
<a href="https://clemson.world/tag/dabo-swinney/" class="tag-cloud-link tag-link-281 tag-link-position-11" style="font-size: 8pt;" aria-label="Dabo Swinney (8 items)">Dabo Swinney</a>
<a href="https://clemson.world/tag/diversity/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 15.0482758621pt;" aria-label="diversity (47 items)">diversity</a>
<a href="https://clemson.world/tag/endowment/" class="tag-cloud-link tag-link-353 tag-link-position-13" style="font-size: 9.25517241379pt;" aria-label="endowment (11 items)">endowment</a>
<a href="https://clemson.world/tag/engineering/" class="tag-cloud-link tag-link-356 tag-link-position-14" style="font-size: 9.54482758621pt;" aria-label="engineering (12 items)">engineering</a>
<a href="https://clemson.world/tag/football/" class="tag-cloud-link tag-link-399 tag-link-position-15" style="font-size: 10.2206896552pt;" aria-label="football (14 items)">football</a>
<a href="https://clemson.world/tag/in-these-hills/" class="tag-cloud-link tag-link-1903 tag-link-position-16" style="font-size: 10.7034482759pt;" aria-label="In These Hills (16 items)">In These Hills</a>
<a href="https://clemson.world/tag/in-these-hills-summer-fall-2015/" class="tag-cloud-link tag-link-1671 tag-link-position-17" style="font-size: 8.86896551724pt;" aria-label="In These Hills Summer-Fall 2015 (10 items)">In These Hills Summer-Fall 2015</a>
<a href="https://clemson.world/tag/italy/" class="tag-cloud-link tag-link-521 tag-link-position-18" style="font-size: 8.86896551724pt;" aria-label="Italy (10 items)">Italy</a>
<a href="https://clemson.world/tag/lifelong-tigers/" class="tag-cloud-link tag-link-1352 tag-link-position-19" style="font-size: 12.1517241379pt;" aria-label="Lifelong Tigers (23 items)">Lifelong Tigers</a>
<a href="https://clemson.world/tag/one-clemson/" class="tag-cloud-link tag-link-686 tag-link-position-20" style="font-size: 8.48275862069pt;" aria-label="One Clemson (9 items)">One Clemson</a>
<a href="https://clemson.world/tag/research/" class="tag-cloud-link tag-link-769 tag-link-position-21" style="font-size: 13.2137931034pt;" aria-label="research (30 items)">research</a>
<a href="https://clemson.world/tag/research-feature/" class="tag-cloud-link tag-link-2219 tag-link-position-22" style="font-size: 9.93103448276pt;" aria-label="Research Feature (13 items)">Research Feature</a>
<a href="https://clemson.world/tag/research-news/" class="tag-cloud-link tag-link-2220 tag-link-position-23" style="font-size: 10.7034482759pt;" aria-label="research news (16 items)">research news</a>
<a href="https://clemson.world/tag/spring-2013/" class="tag-cloud-link tag-link-865 tag-link-position-24" style="font-size: 13.2137931034pt;" aria-label="Spring 2013 (30 items)">Spring 2013</a>
<a href="https://clemson.world/tag/spring-2014/" class="tag-cloud-link tag-link-866 tag-link-position-25" style="font-size: 13.9862068966pt;" aria-label="Spring 2014 (36 items)">Spring 2014</a>
<a href="https://clemson.world/tag/spring-2015/" class="tag-cloud-link tag-link-1157 tag-link-position-26" style="font-size: 14.1793103448pt;" aria-label="Spring 2015 (38 items)">Spring 2015</a>
<a href="https://clemson.world/tag/spring-2016/" class="tag-cloud-link tag-link-1731 tag-link-position-27" style="font-size: 11.5724137931pt;" aria-label="Spring 2016 (20 items)">Spring 2016</a>
<a href="https://clemson.world/tag/spring-2016-in-these-hills/" class="tag-cloud-link tag-link-1958 tag-link-position-28" style="font-size: 8.86896551724pt;" aria-label="Spring 2016-In These Hills (10 items)">Spring 2016-In These Hills</a>
<a href="https://clemson.world/tag/spring-2016-lifelong/" class="tag-cloud-link tag-link-1964 tag-link-position-29" style="font-size: 8.48275862069pt;" aria-label="Spring 2016-Lifelong (9 items)">Spring 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2015/" class="tag-cloud-link tag-link-1321 tag-link-position-30" style="font-size: 14.5655172414pt;" aria-label="Summer-Fall 2015 (42 items)">Summer-Fall 2015</a>
<a href="https://clemson.world/tag/summer-fall-2016/" class="tag-cloud-link tag-link-1851 tag-link-position-31" style="font-size: 14.6620689655pt;" aria-label="Summer-Fall 2016 (43 items)">Summer-Fall 2016</a>
<a href="https://clemson.world/tag/summer-fall-2016-in-these-hills/" class="tag-cloud-link tag-link-1975 tag-link-position-32" style="font-size: 8.86896551724pt;" aria-label="Summer-Fall 2016-In These Hills (10 items)">Summer-Fall 2016-In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2016-lifelong/" class="tag-cloud-link tag-link-1980 tag-link-position-33" style="font-size: 9.25517241379pt;" aria-label="Summer-Fall 2016-Lifelong (11 items)">Summer-Fall 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2013/" class="tag-cloud-link tag-link-893 tag-link-position-34" style="font-size: 12.6344827586pt;" aria-label="Summer/Fall 2013 (26 items)">Summer/Fall 2013</a>
<a href="https://clemson.world/tag/summerfall-2014/" class="tag-cloud-link tag-link-894 tag-link-position-35" style="font-size: 12.6344827586pt;" aria-label="Summer/Fall 2014 (26 items)">Summer/Fall 2014</a>
<a href="https://clemson.world/tag/tigers/" class="tag-cloud-link tag-link-940 tag-link-position-36" style="font-size: 8.86896551724pt;" aria-label="Tigers (10 items)">Tigers</a>
<a href="https://clemson.world/tag/travelers-2/" class="tag-cloud-link tag-link-962 tag-link-position-37" style="font-size: 22pt;" aria-label="travelers (250 items)">travelers</a>
<a href="https://clemson.world/tag/will-to-lead-campaign/" class="tag-cloud-link tag-link-1006 tag-link-position-38" style="font-size: 8.86896551724pt;" aria-label="Will to Lead campaign (10 items)">Will to Lead campaign</a>
<a href="https://clemson.world/tag/winter-2013/" class="tag-cloud-link tag-link-1019 tag-link-position-39" style="font-size: 13.5034482759pt;" aria-label="Winter 2013 (32 items)">Winter 2013</a>
<a href="https://clemson.world/tag/winter-2014/" class="tag-cloud-link tag-link-1020 tag-link-position-40" style="font-size: 10.7034482759pt;" aria-label="Winter 2014 (16 items)">Winter 2014</a>
<a href="https://clemson.world/tag/winter-2015/" class="tag-cloud-link tag-link-1021 tag-link-position-41" style="font-size: 12.924137931pt;" aria-label="Winter 2015 (28 items)">Winter 2015</a>
<a href="https://clemson.world/tag/winter-2016/" class="tag-cloud-link tag-link-1569 tag-link-position-42" style="font-size: 14.1793103448pt;" aria-label="Winter 2016 (38 items)">Winter 2016</a>
<a href="https://clemson.world/tag/winter-2016-lifelong/" class="tag-cloud-link tag-link-1970 tag-link-position-43" style="font-size: 8.48275862069pt;" aria-label="Winter 2016-Lifelong (9 items)">Winter 2016-Lifelong</a>
<a href="https://clemson.world/tag/winter-2017/" class="tag-cloud-link tag-link-1999 tag-link-position-44" style="font-size: 13.2137931034pt;" aria-label="Winter 2017 (30 items)">Winter 2017</a>
<a href="https://clemson.world/tag/winter-2017-in-these-hills/" class="tag-cloud-link tag-link-2081 tag-link-position-45" style="font-size: 8pt;" aria-label="Winter 2017 In These Hills (8 items)">Winter 2017 In These Hills</a></div>
<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  href='https://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-17405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-17426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://clemson.world/yosemite-kristen-atticus-mabry-11/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Yosemite: Kristen &#038; Atticus Mabry &#8217;11</span>            <span class='entry-image'><img width="80" height="80" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-300x300.jpg 300w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-768x768.jpg 768w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-705x705.jpg 705w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n-128x128.jpg 128w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/19247567_10158891280910164_263039194010356705_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://clemson.world/sahara-morocco-zack-geiger-13-and-andy-burns-15/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-80x80.jpg 80w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-36x36.jpg 36w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-180x180.jpg 180w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-120x120.jpg 120w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-450x450.jpg 450w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-32x32.jpg 32w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-50x50.jpg 50w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-64x64.jpg 64w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-96x96.jpg 96w, https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IMG_0364-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Sahara, Morocco: Zack Geiger &#8217;13, and Andy Burns &#8217;15</span>        </span>    </span></a><!-- end wrap_all --></div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c98b5b53e218be79ea855cb390458e33';
hf4V='976e508631e5e6b7737034e5854db8f3';
cm4S="form[action='https://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'89516662',post:'17708',tz:'-4',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '17708' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
