

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_21925 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   When in Tokyo</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>When in Tokyo &#8211; Clemson World Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="https://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="https://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; When in Tokyo Comments Feed" href="https://clemson.world/when-in-tokyo/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;

					if( cookie_check )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-audioplayer-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-hor-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-rotator-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icongrid-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-portfolio-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-progress-bar-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-sc-search-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/search/search.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-accordion-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-feature-image-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_feature_image/slideshow_feature_image.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullscreen-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table/table.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=5e0e55eaf1903' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/clemsonworld/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='https://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time Well Spent: Michael Sims &#8217;03 and Gash Clayton &#8217;03' href='https://clemson.world/time-well-spent-michael-sims-03-and-gash-clayton-03/' />
<link rel='next' title='Winter 2020 Travelers' href='https://clemson.world/winter-2020-travelers/' />
<link rel="canonical" href="https://clemson.world/when-in-tokyo/" />
<link rel='shortlink' href='https://wp.me/p63Bn8-5HD' />
<link rel="alternate" type="application/json+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Fwhen-in-tokyo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Fwhen-in-tokyo%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 21925, token: "c9ffe35d40" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When in Tokyo" />
<meta property="og:url" content="https://clemson.world/when-in-tokyo/" />
<meta property="og:description" content="Welcome to Tokyo! I’m Justin Prescott, class of 2009. I majored in economics and minored in Japanese at Clemson. I work at EY Japan in strategy consulting and lead Clemson’s (still unofficial) alum…" />
<meta property="article:published_time" content="2020-01-02T19:36:49+00:00" />
<meta property="article:modified_time" content="2020-01-02T20:10:42+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ClemsonWorld" />
<meta name="twitter:text:title" content="When in Tokyo" />
<meta name="twitter:image" content="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.6.1
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:12-PLA:22
WP:4.9.13
Compress: CSS:disabled - JS:disabled
Updates: enabled
PLAu:17
-->
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='//fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-21925 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://clemson.world/'><img height='100' width='300' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/CW_Logo_NEW.png' alt='Clemson World Magazine' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-22051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-22052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22062" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/in-front-of-pain/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Out in Front of Pain</span></a></li>
		<li id="menu-item-22063" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/behind-the-lens/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Behind the Lens</span></a></li>
		<li id="menu-item-22064" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/face-of-science/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Face of Science</span></a></li>
	</ul>
</li>
	<li id="menu-item-22061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22065" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/making-the-world-a-better-place/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Making the World a Better Place</span></a></li>
	</ul>
</li>
	<li id="menu-item-22053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22066" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
	</ul>
</li>
	<li id="menu-item-22054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/day-at-the-museum/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Day at the Museum</span></a></li>
	</ul>
</li>
	<li id="menu-item-22055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22056" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a></li>
		<li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://clemson.world/category/my-clemson/when-in-my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">When in&#8230;</span></a></li>
		<li id="menu-item-22058" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/travelers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Travelers</span></a></li>
		<li id="menu-item-22057" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-22068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
	</ul>
</li>
	<li id="menu-item-22069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/first-impression/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">First Impression</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22081" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/first-impression-winter2020/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">First Impression: Campbell Geology Museum</span></a></li>
	</ul>
</li>
	<li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/parting-shot/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Parting Shot</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22080" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/winter-2020-parting-shot/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Parting Shot: Get Back Coach</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/contact" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedbaack</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-22073" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Info/Alumni News submissions</span></a></li>
</ul>
</li>
<li id="menu-item-22074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
	<li id="menu-item-22076" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
</ul>
</li>
<li id="menu-item-22077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-4"><a href="https://clemson.world/research" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Research</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-22078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-5"><a href="https://clemson.world/departments/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title '><a href='https://clemson.world/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="https://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <span><a rel="v:url" property="v:title" href="https://clemson.world" title="Clemson World Magazine"  class="trail-begin">Home</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/when-in-tokyo/" title="When in Tokyo">When in Tokyo</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/">My Clemson</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/when-in-my-clemson/">When in...</a></span> <span class="sep">/</span> <span class="trail-end">When in Tokyo</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-21925 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-21925 post type-post status-publish format-standard has-post-thumbnail hentry category-when-in-my-clemson tag-japan tag-justin-prescott tag-tokyo tag-travel tag-winter-2020-when-in'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?fit=1030%2C579&ssl=1" title="Photo by Alex Queen"><img width="845" height="321" src="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?resize=845%2C321&amp;ssl=1" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Kichijoji_Credit Alex Queen" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?resize=845%2C321&amp;ssl=1 845w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?zoom=2&amp;resize=845%2C321 1690w" sizes="(max-width: 845px) 100vw, 845px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://clemson.world/when-in-tokyo/' rel='bookmark' title='Permanent Link: When in Tokyo'>When in Tokyo			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'>
	
	<!-- Date -->   
        <time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2020-01-02T14:36:49+00:00"  >January 2, 2020</time>

	<!-- Categories -->  
	
        	<span class='text-sep text-sep-date'>/</span>
        <span class="blog-categories minor-meta">        	in <a href="https://clemson.world/category/my-clemson/when-in-my-clemson/" rel="tag">When in...</a>         </span>
	

	<!-- Comments -->
        	<span class="text-sep text-sep-cat">/</span>
		<span class='comment-container minor-meta'>
		<a href="https://clemson.world/when-in-tokyo/#respond" class="comments-link" >0 Comments</a>        </span>
	

	<!-- Author -->
			<span class='text-sep text-sep-date'>/</span>
		<span class="blog-author minor-meta">by: 	        <span class="entry-author-link"  itemprop="author" >
	        	<span class="vcard author"><span class="fn">
	        
			        <a href="https://clemson.world/author/sara-ann-hutto/" title="Posts by Sara Ann Hutto &#039;17" class="author url fn" rel="author">Sara Ann Hutto &#039;17</a>				</span>
			</span>
		</span>
    
</span></header><div class="entry-content"  itemprop="text" ><p class="p1" style="text-align: center;"><a href="https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-8.52.48-AM.png"><img class="aligncenter size-full wp-image-21926" src="https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-8.52.48-AM.png?resize=720%2C476" alt="Justin Prescott '09" width="720" height="476" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-8.52.48-AM.png?w=720&amp;ssl=1 720w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-8.52.48-AM.png?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-8.52.48-AM.png?resize=705%2C466&amp;ssl=1 705w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Welcome to Tokyo! I’m Justin Prescott, class of 2009. I majored in economics and minored in Japanese at Clemson. I work at EY Japan in strategy consulting and lead Clemson’s (still unofficial) alumni group in Japan. I’ve spent my professional career in Japan, Indonesia and Singapore, but I’ve spent the most time in Tokyo, so let me show you around.</p>
<blockquote><p>1| Tokyo Station</p></blockquote>
<p><a href="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Tokyo-Station.jpeg"><img class="aligncenter size-featured wp-image-21927" src="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Tokyo-Station.jpeg?resize=1500%2C430" alt="Tokyo Station" width="1500" height="430" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Tokyo-Station.jpeg?resize=1500%2C430&amp;ssl=1 1500w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Tokyo-Station.jpeg?zoom=2&amp;resize=1500%2C430 3000w" sizes="(max-width: 1500px) 100vw, 1500px" data-recalc-dims="1" /></a></p>
<p class="p1">Located on the eastern side of the city, Tokyo Station is a popular attraction as it was recently renovated with its iconic brick façade preserved. The surrounding area has a number of buildings famous for their mixture of new and old architecture, like the Kitte building. For food and drink, I recommend the ninth floor of the Shin-Maru building, which has a terrace overlooking Tokyo Station.</p>
<p><strong>PRO TIP:</strong> Compared to Shibuya and west Tokyo, the crowd around here is more mature, making this area great for date night.</p>
<blockquote><p>2| The Imperial Palace</p></blockquote>
<p class="p1">Just a short walk away from Tokyo Station, the Imperial Palace grounds are beautiful — perfect for a jog to cure your jet lag. Although the central area of the palace is only accessible on rare occasions, there is still plenty to see, especially if you&#8217;re able to visit when the cherry trees are in bloom.</p>
<blockquote><p>3| Kichijoji/Inokashira Park</p></blockquote>
<div id="attachment_21928" style="width: 1510px" class="wp-caption aligncenter"><a href="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg"><img class="size-featured wp-image-21928" src="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Kichijoji_Credit-Alex-Queen.jpg?resize=1500%2C430" alt="Kichijoji_Credit Alex Queen" width="1500" height="430" data-recalc-dims="1" /></a><p class="wp-caption-text">Photo by Alex Queen</p></div>
<p class="p1">Located a bit outside of the city, Kichijoji is a neighborhood escape from the busy central Tokyo atmosphere. Inokashira Park is home to the Ghibli Museum, a must for Studio Ghibli fans, and Kichijoji has good shopping options with both high brands and quirky secondhand clothiers.</p>
<blockquote><p>4| Shibuya</p></blockquote>
<p class="p1">One of Tokyo&#8217;s most famous areas and the site of the world&#8217;s busiest pedestrian intersection (the Shibuya Scramble), Shibuya is a great place to visit, especially for the younger crowd looking for solid night life, food that you probably should only eat while you&#8217;re still young and all-night karaoke.</p>
<p><strong>PRO TIP:</strong> Check out Dogenzaka for a picture with the iconic Hachiko statue.</p>
<blockquote><p>5| Ebisu</p></blockquote>
<p><a href="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Ebisu.jpeg"><img class="aligncenter size-featured wp-image-21929" src="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Ebisu.jpeg?resize=1500%2C430" alt="Ebisu" width="1500" height="430" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Ebisu.jpeg?resize=1500%2C430&amp;ssl=1 1500w, https://i1.wp.com/clemson.world/wp-content/uploads/2019/12/Ebisu.jpeg?zoom=2&amp;resize=1500%2C430 3000w" sizes="(max-width: 1500px) 100vw, 1500px" data-recalc-dims="1" /></a></p>
<p class="p1">Although Ebisu is just one stop from Shibuya by train, the vibe is totally different. Home to the headquarters of Sapporo and Ebisu beer, Ebisu claims some great upscale restaurants, including M House for western-style brunch, Day &amp; Night Café — one of the only places in Tokyo to get a real pulled pork barbecue sandwich, y&#8217;all — and the famous Afuri Ramen shop.</p>
<p><strong>PRO TIP:</strong> For a more daring culinary experience, go to Niku-Zushi, which serves sushi using nearly raw beef.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21925" class="share-facebook sd-button share-icon no-text" href="https://clemson.world/when-in-tokyo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21925" class="share-twitter sd-button share-icon no-text" href="https://clemson.world/when-in-tokyo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://clemson.world/tag/japan/" rel="tag">Japan</a>, <a href="https://clemson.world/tag/justin-prescott/" rel="tag">Justin Prescott</a>, <a href="https://clemson.world/tag/tokyo/" rel="tag">Tokyo</a>, <a href="https://clemson.world/tag/travel/" rel="tag">travel</a>, <a href="https://clemson.world/tag/winter-2020-when-in/" rel="tag">Winter 2020 When in...</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://clemson.world/when-in-tokyo/&#038;t=When%20in%20Tokyo' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=When%20in%20Tokyo&#038;url=https://wp.me/p63Bn8-5HD' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://clemson.world/when-in-tokyo/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp'><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target="_blank" aria-label="Share on Pinterest" href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fclemson.world%2Fwhen-in-tokyo%2F&#038;description=When%20in%20Tokyo&#038;media=https%3A%2F%2Fi1.wp.com%2Fclemson.world%2Fwp-content%2Fuploads%2F2019%2F12%2FKichijoji_Credit-Alex-Queen.jpg%3Ffit%3D705%252C397%26ssl%3D1' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=When%20in%20Tokyo&#038;url=https://clemson.world/when-in-tokyo/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn'><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target="_blank" aria-label="Share on Tumblr" href='https://www.tumblr.com/share/link?url=https%3A%2F%2Fclemson.world%2Fwhen-in-tokyo%2F&#038;name=When%20in%20Tokyo&#038;description=Welcome%20to%20Tokyo%21%20I%E2%80%99m%20Justin%20Prescott%2C%20class%20of%202009.%20I%20majored%20in%20economics%20and%20minored%20in%20Japanese%20at%20Clemson.%20I%20work%20at%20EY%20Japan%20in%20strategy%20consulting%20and%20lead%20Clemson%E2%80%99s%20%28still%20unofficial%29%20alumni%20group%20in%20Japan.%20I%E2%80%99ve%20spent%20my%20professional%20career%20in%20Japan%2C%20Indonesia%20and%20Singapore%2C%20but%20I%E2%80%99ve%20spent%20the%20most%20time%20in%20Tokyo%2C%20so%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target="_blank" aria-label="Share on Vk" href='https://vk.com/share.php?url=https://clemson.world/when-in-tokyo/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target="_blank" aria-label="Share on Reddit" href='https://reddit.com/submit?url=https://clemson.world/when-in-tokyo/&#038;title=When%20in%20Tokyo' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=When%20in%20Tokyo&#038;body=https://clemson.world/when-in-tokyo/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts clearfix av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/paris-best-friends/' class='relThumWrap noLightbox' title='Paris: Best Friends'>
	<span class='related_image_wrap' data-avia-related-tooltip="Paris: Best Friends"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="group-2" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/01/group-2.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Paris: Best Friends</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/my-clemson-meredith-otoole-13/' class='relThumWrap noLightbox' title='My Clemson: Meredith O&#039;Toole ’13'>
	<span class='related_image_wrap' data-avia-related-tooltip="My Clemson: Meredith O&#039;Toole ’13"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="My Clemson-1500-O-TOOLE" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2015/08/My-Clemson-1500-O-TOOLE.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>My Clemson: Meredith O'Toole ’13</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/europe-taylor-bradley-13-and-patrick-coutu-14/' class='relThumWrap noLightbox' title='Europe: Taylor Bradley ’13 and Patrick Coutu ’14'>
	<span class='related_image_wrap' data-avia-related-tooltip="Europe: Taylor Bradley ’13 and Patrick Coutu ’14"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="10898100_10152799618796744_7744938962835692313_n" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2015/10/10898100_10152799618796744_7744938962835692313_n.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Europe: Taylor Bradley ’13 and Patrick Coutu ’14</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/cheering-on-tigers-in-japan/' class='relThumWrap noLightbox' title='Cheering on Tigers in Japan'>
	<span class='related_image_wrap' data-avia-related-tooltip="Cheering on Tigers in Japan"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Japan" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/05/Japan.jpeg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Cheering on Tigers in Japan</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/alumni-gathering-in-japan/' class='relThumWrap noLightbox' title='Alumni gather in Japan'>
	<span class='related_image_wrap' data-avia-related-tooltip="Alumni gather in Japan"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Japan Clemson1" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2016/08/Japan-Clemson1.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Alumni gather in Japan</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/singapore-jarrett-lucero-13/' class='relThumWrap noLightbox' title='Singapore: Jarrett Lucero ’13'>
	<span class='related_image_wrap' data-avia-related-tooltip="Singapore: Jarrett Lucero ’13"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Jarrett-Singapore" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/03/Jarrett-Singapore.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Singapore: Jarrett Lucero ’13</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/yokohama-japan-meagan-hoffman-13-tate-fennell-11-and-lauren-mcdonald-15/' class='relThumWrap noLightbox' title='Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15'>
	<span class='related_image_wrap' data-avia-related-tooltip="Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Clemson in Yokohama 3" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/06/Clemson-in-Yokohama-3-e1502989294666.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Yokohama, Japan: Meagan Hoffman ’13, Tate Fennell ’11 and Lauren McDonald ’15</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/travelers-summer-2018/' class='relThumWrap noLightbox' title='Travelers Summer 2018'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Summer 2018"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="Alabama: Robert Bussmann &#039;16, Michael Dolan &#039;15 and Matt Koch &#039;15" title="Alabama: Robert Bussmann &#8217;16, Michael Dolan &#8217;15 and Matt Koch &#8217;15" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2018/06/Bussmann.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Summer 2018</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-in-tokyo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21925' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='8e985fbe1a7b9bcd444637484a38eaec';
hf1V='1e2be7b0ff4f6734a15c6c57fbe7df10';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/clemsonworld/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://clemson.world/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="wmp_widget-2" class="widget clearfix widget_wmp_widget"><h3 class="widgettitle">Trending stories</h3><ul class="wp-most-popular">
			<li class="post-15815posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-acctag-andy-teasdalltag-coachingtag-dabo-swinneytag-eric-mac-laintag-gene-stallingstag-jeff-scotttag-orange-bowltag-summertag-summer-fall-2016tag-summer-fall-2016-featurestag-university-of-alabama">
				<a href="https://clemson.world/dabo/" title="It&#8217;s How You Win That Matters">
					It&#8217;s How You Win That Matters
				</a>
			</li>
		
			<li class="post-22020posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-clemson-forevertag-winter-2020-clemson-forever">
				<a href="https://clemson.world/planting-seeds-for-the-future/" title="Planting Seeds for the Future">
					Planting Seeds for the Future
				</a>
			</li>
		
			<li class="post-13942posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-landmarks-legendstag-song-that-shakes-the-southlandtag-summer-fall-2015tag-tiger-rag">
				<a href="https://clemson.world/tiger-rag-the-song-that-shakes-the-southland/" title="“Tiger Rag”: The Song that Shakes the Southland">
					“Tiger Rag”: The Song that Shakes the Southland
				</a>
			</li>
		
			<li class="post-21897posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-winter-2020-features">
				<a href="https://clemson.world/in-front-of-pain/" title="Out in Front of Pain">
					Out in Front of Pain
				</a>
			</li>
		
			<li class="post-19878posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-clemson-footballtag-fall-2018-featurestag-tailgating">
				<a href="https://clemson.world/tailgating-tips/" title="A Tiger&#8217;s Guide to Tailgating">
					A Tiger&#8217;s Guide to Tailgating
				</a>
			</li>
		</ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a  target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  aria-label="Link to Rss  this site" href='https://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a  target="_blank" aria-label="Link to Twitter" href='https://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-21029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/contact" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedback</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-4"><a href="https://clemson.world/research" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Research</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://clemson.world/category/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://clemson.world/time-well-spent-michael-sims-03-and-gash-clayton-03/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Time Well Spent: Michael Sims &#8217;03 and Gash Clayton &#8217;03</span>            <span class='entry-image'><img width="80" height="80" src="https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=768%2C769&amp;ssl=1 768w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2019/12/i-n5G9Xpz-X3-e1576167152335.jpg?resize=705%2C705&amp;ssl=1 705w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://clemson.world/winter-2020-travelers/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/clemson.world/wp-content/uploads/2019/12/Houghton_22-e1578083790614.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2019/12/Houghton_22-e1578083790614.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2019/12/Houghton_22-e1578083790614.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2019/12/Houghton_22-e1578083790614.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2019/12/Houghton_22-e1578083790614.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Winter 2020 Travelers</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8e985fbe1a7b9bcd444637484a38eaec';
hf4V='1e2be7b0ff4f6734a15c6c57fbe7df10';
cm4S="form[action='https://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clemson.world\/when-in-tokyo\/":21925};
	</script>
				<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/audio-player/audio-player.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery_horizontal/gallery_horizontal.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/headline_rotator/headline_rotator.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icongrid/icongrid.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/progressbar/progressbar.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_accordion/slideshow_accordion.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullscreen/slideshow_fullscreen.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-sticky-header.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

				<script type='text/javascript'>
			
				(function() {
					
					/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;

					if( cookie_check )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || sessionStorage.getItem( 'aviaCookieRefused' ) )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
						window['ga-disable-UA-44222915-1'] = true;
					}
				})();
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'89516662',post:'21925',tz:'-5',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '21925' ]);
</script>
</body>
</html>
