

<!DOCTYPE html>
<html lang="en-US" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_large html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_18967 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Clemson World Magazine |   Dubai: Michael Hamilton &#8217;99</title>

<meta name="robots" content="index, follow" />
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Dubai: Michael Hamilton &#8217;99 &#8211; Clemson World Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Feed" href="https://clemson.world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Comments Feed" href="https://clemson.world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine &raquo; Dubai: Michael Hamilton &#8217;99 Comments Feed" href="https://clemson.world/dubai-michael-hamilton-99/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700%7CLato:300,400,700' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clemson.world\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/dynamic_avia/clemson_world.css?ver=5a5e0bb9012c3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/clemsonworld/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://clemson.world/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clemson.world/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clemson.world/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes &#8217;77 and China Moore &#8217;17' href='https://clemson.world/italy-lane-12-and-mattie-parrott-11-al-stokes-77-and-china-moore-17/' />
<link rel="canonical" href="https://clemson.world/dubai-michael-hamilton-99/" />
<link rel='shortlink' href='https://wp.me/p63Bn8-4VV' />
<link rel="alternate" type="application/json+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Fdubai-michael-hamilton-99%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clemson.world/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclemson.world%2Fdubai-michael-hamilton-99%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://clemson.world/wp-admin/admin-ajax.php", { action: "wmp_update", id: 18967, token: "995b8fe190" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Clemson World Magazine RSS2 Feed" href="https://clemson.world/feed/" />
<link rel="pingback" href="https://clemson.world/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2013/07/icon.png" type="image/png">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dubai: Michael Hamilton &#8217;99" />
<meta property="og:url" content="https://clemson.world/dubai-michael-hamilton-99/" />
<meta property="og:description" content="Michael Hamilton &#8217;99 on floor 124 of the Burj Khalifa in Dubai, the world&#8217;s tallest building!" />
<meta property="article:published_time" content="2018-04-05T17:49:44+00:00" />
<meta property="article:modified_time" content="2018-03-27T13:18:50+00:00" />
<meta property="og:site_name" content="Clemson World Magazine" />
<meta property="og:image" content="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?fit=900%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dubai: Michael Hamilton &#8217;99" />
<meta name="twitter:image" content="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Clemson World
ChildTheme Version: 2.0
ChildTheme Installed: enfold

ML:512-PU:77-PLA:18
WP:4.9.5
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44222915-1', 'auto');
  ga('send', 'pageview');

</script>
	<STYLE type="text/css">
   		.entry-content-header h1, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .pullquote.alignleft.pulledquote, .pullquote.alignright.pulledquote, blockquote, blockquote1, blockquote2, blockquote3, h5.av-share-link-description {color:#EA6A20 !important; };
 	</STYLE>
 	
 	<link href='//fonts.googleapis.com/css?family=Rock+Salt' rel='stylesheet' type='text/css'>
</head>


<body id="top" class="post-template-default single single-post postid-18967 single-format-standard stretched open_sans_condensed lato " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_large av_header_sticky av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://clemson.world/'><img height='100' width='300' src='http://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/CW_Logo_NEW-1.png' alt='Clemson World Magazine' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-18720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-18722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/features/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18739" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/coral-crusader/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Coral Crusader</span></a></li>
		<li id="menu-item-18738" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/whitehead/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">An Impatient Scientist</span></a></li>
		<li id="menu-item-18740" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/taking-flight/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Taking Flight</span></a></li>
		<li id="menu-item-18737" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/haley/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lessons from Her Parents</span></a></li>
	</ul>
</li>
	<li id="menu-item-18727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/the-view-from-sikes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The View from Sikes</span></a></li>
	<li id="menu-item-18728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/landmarks-legends/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Landmarks &#038; Legends</span></a></li>
	<li id="menu-item-18721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In These Hills</span></a></li>
		<li id="menu-item-18741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/in-these-hills/cadence-count/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Cadence Count</span></a></li>
	</ul>
</li>
	<li id="menu-item-18723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://clemson.world/category/my-clemson/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">My Clemson</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/lifelong-tigers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lifelong Tigers</span></a></li>
		<li id="menu-item-18726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://clemson.world/category/my-clemson/clemson-forever/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson Forever</span></a></li>
		<li id="menu-item-18724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://clemson.world/category/my-clemson/alumniprofiles/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Alumni Profiles</span></a>
		<ul class="sub-menu">
			<li id="menu-item-18743" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/may/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">King Bee: Buddy May &#8217;62</span></a></li>
			<li id="menu-item-18749" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/a-beautiful-terrible-problem-john-skardon-76-ph-d-11/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">A Beautiful, Terrible Problem: John Skardon &#8217;76, Ph.D. &#8217;11</span></a></li>
			<li id="menu-item-18748" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/a-passion-for-service-kim-gray-evans-98/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">A Passion for Service: Kim Gray Evans ’98</span></a></li>
			<li id="menu-item-18745" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/surprise-chef-suzanne-paraiso-cupps-02/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Surprise Chef: Suzanne Paraiso Cupps &#8217;02</span></a></li>
			<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/working-with-walt-marc-bryant-99-m-03/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Working with Walt: Marc Bryant ’99, M ’03</span></a></li>
			<li id="menu-item-18744" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://clemson.world/expertise-heart-and-passion-lisa-bennett-05/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Expertise, Heart and Passion:  Lisa Bennett ’05</span></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent  menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedback</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-18736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-18735" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span></a></li>
	<li id="menu-item-18730" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/advertising-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Advertising Rates</span></a></li>
	<li id="menu-item-18731" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World FAQs</span></a></li>
	<li id="menu-item-18732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clemson.world/about/cw-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clemson World Team</span></a></li>
</ul>
</li>
<li id="menu-item-18762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://clemson.world/category/past-issues/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Past Issues</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://clemson.world/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	
	
	<div id='main' data-scroll-offset='116'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='https://clemson.world/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://clemson.world" title="Clemson World Magazine" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/dubai-michael-hamilton-99/" title="Dubai: Michael Hamilton &#8217;99">Dubai: Michael Hamilton &#8217;99</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/">My Clemson</a></span> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://clemson.world/category/my-clemson/travel-stories/">Travel stories</a></span> <span class="sep">/</span> <span class="trail-end">Dubai: Michael Hamilton &#8217;99</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-18967 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-18967 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-stories tag-burj-khalifa tag-dubai tag-travelers-2 tag-uae'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?fit=773%2C1030&ssl=1" title="Dubai: Michael Hamilton &#8217;99"><img width="845" height="321" src="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=845%2C321&amp;ssl=1" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Dubai" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://clemson.world/dubai-michael-hamilton-99/' rel='bookmark' title='Permanent Link: Dubai: Michael Hamilton &#8217;99'>Dubai: Michael Hamilton &#8217;99			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'>
	
	<!-- Date -->   
        <time class='date-container minor-meta updated'  itemprop="datePublished" datetime="2018-04-05T13:49:44+00:00"  >April 5, 2018</time>

	<!-- Categories -->  
	
        	<span class='text-sep text-sep-date'>/</span>
        <span class="blog-categories minor-meta">        	in <a href="https://clemson.world/category/my-clemson/travel-stories/" rel="tag">Travel stories</a>         </span>
	

	<!-- Comments -->
        	<span class="text-sep text-sep-cat">/</span>
		<span class='comment-container minor-meta'>
		<a href="https://clemson.world/dubai-michael-hamilton-99/#respond" class="comments-link" >0 Comments</a>        </span>
	

	<!-- Author -->
	
</span></header><div class="entry-content"  itemprop="text" ><p>Michael Hamilton &#8217;99 on floor 124 of the Burj Khalifa in Dubai, the world&#8217;s tallest building!</p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://clemson.world/tag/burj-khalifa/" rel="tag">Burj Khalifa</a>, <a href="https://clemson.world/tag/dubai/" rel="tag">Dubai</a>, <a href="https://clemson.world/tag/travelers-2/" rel="tag">travelers</a>, <a href="https://clemson.world/tag/uae/" rel="tag">UAE</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://clemson.world/dubai-michael-hamilton-99/&amp;t=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999&url=https://wp.me/p63Bn8-4VV' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://clemson.world/dubai-michael-hamilton-99/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fclemson.world%2Fdubai-michael-hamilton-99%2F&amp;description=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999&amp;media=https%3A%2F%2Fi0.wp.com%2Fclemson.world%2Fwp-content%2Fuploads%2F2018%2F03%2FIMG_0781small.jpg%3Ffit%3D529%252C705%26ssl%3D1' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999&amp;url=https://clemson.world/dubai-michael-hamilton-99/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fclemson.world%2Fdubai-michael-hamilton-99%2F&amp;name=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999&amp;description=Michael%20Hamilton%20%E2%80%9999%20on%20floor%20124%20of%20the%20Burj%20Khalifa%20in%20Dubai%2C%20the%20world%E2%80%99s%20tallest%20building%21' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href='http://vk.com/share.php?url=https://clemson.world/dubai-michael-hamilton-99/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://clemson.world/dubai-michael-hamilton-99/&amp;title=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Dubai%3A%20Michael%20Hamilton%20%E2%80%9999&amp;body=https://clemson.world/dubai-michael-hamilton-99/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/travelers-spring-2014/' class='relThumWrap noLightbox' title='Travelers Spring 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Spring 2014"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="sadasd" title="Travelers1" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/06/Travelers1-e1399319608693.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Spring 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/travelers-summer-fall-2014/' class='relThumWrap noLightbox' title='Travelers Summer-Fall 2014'>
	<span class='related_image_wrap' data-avia-related-tooltip="Travelers Summer-Fall 2014"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Travelers S-F14 Jordon" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/08/Travelers-S-F14-Jordon.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Travelers Summer-Fall 2014</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/colorado-tony-price-82-ragenia-price-thomason-99/' class='relThumWrap noLightbox' title='Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99'>
	<span class='related_image_wrap' data-avia-related-tooltip="Colorado: Tony Price ’82 &amp; Ragenia Price Thompson ’99"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="PineyForWP" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/PineyForWP.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Colorado: Tony Price ’82 & Ragenia Price Thompson ’99</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/india-phil-broder-90/' class='relThumWrap noLightbox' title='India: Phil Broder &#039;90'>
	<span class='related_image_wrap' data-avia-related-tooltip="India: Phil Broder &#039;90"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="DSC08237" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/DSC08237.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>India: Phil Broder '90</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/germany-keith-hendrix-98-jason-thomas-12/' class='relThumWrap noLightbox' title='Germany: Keith Hendrix ’98 and Jason Thomas ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Germany: Keith Hendrix ’98 and Jason Thomas ’12"><img width="180" height="180" src="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="IMG_9230" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?resize=128%2C128&amp;ssl=1 128w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?zoom=2&amp;resize=180%2C180 360w, https://i1.wp.com/clemson.world/wp-content/uploads/2014/10/IMG_9230.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Germany: Keith Hendrix ’98 and Jason Thomas ’12</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/tanzania-service-learning/' class='relThumWrap noLightbox' title='Tanzania: Service Learning'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tanzania: Service Learning"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="donation" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/donation.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tanzania: Service Learning</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://clemson.world/haiti-jessica-howle-12/' class='relThumWrap noLightbox' title='Haiti: Jessica Howle ’12'>
	<span class='related_image_wrap' data-avia-related-tooltip="Haiti: Jessica Howle ’12"><img width="180" height="180" src="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="haiti-chicken" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?zoom=2&amp;resize=180%2C180 360w, https://i0.wp.com/clemson.world/wp-content/uploads/2014/10/haiti-chicken.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Haiti: Jessica Howle ’12</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://clemson.world/china-minou-david-85-kent-lisa-87-mark-85-daniels/' class='relThumWrap noLightbox' title='China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels'>
	<span class='related_image_wrap' data-avia-related-tooltip="China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels"><img width="180" height="180" src="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=180%2C180&amp;ssl=1" class="attachment-square size-square wp-post-image" alt="" title="Clemson-Flag-on-Great-Wall_July-2013" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?zoom=2&amp;resize=180%2C180 360w, https://i2.wp.com/clemson.world/wp-content/uploads/2014/10/Clemson-Flag-on-Great-Wall_July-2013.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>China: Minou and David ’85 Kent, Lisa ’87 and Mark ’85 Daniels</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dubai-michael-hamilton-99/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clemson.world/wp-comments-post.php?wpe-comment-post=clemsonworld" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18967' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e37f70efc02d7b91036e6bc6cd0c152f';
hf1V='01a6752cdd45858ced5c6872b1ff17da';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/clemsonworld/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://clemson.world/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="media_image-2" class="widget clearfix widget_media_image"><h3 class="widgettitle">Advertising</h3><a href="http://greenville.paragonrels.com/publink/default.aspx?GUID=f0c8a1e5-821b-4271-adb3-584f4af21e4f&#038;Report=Yes" target="_blank"><img width="500" height="684" src="https://i2.wp.com/clemson.world/wp-content/uploads/2017/09/174-Chestnut-Oaks-Drive-SM-2.jpg?fit=500%2C684&amp;ssl=1" class="image wp-image-18205 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Patrick Square-W2017" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2017/09/174-Chestnut-Oaks-Drive-SM-2.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/09/174-Chestnut-Oaks-Drive-SM-2.jpg?resize=219%2C300&amp;ssl=1 219w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/09/174-Chestnut-Oaks-Drive-SM-2.jpg?resize=450%2C616&amp;ssl=1 450w" sizes="(max-width: 500px) 100vw, 500px" /></a><span class="seperator extralight-border"></span></section><section id="wmp_widget-2" class="widget clearfix widget_wmp_widget"><h3 class="widgettitle">Trending stories</h3><ul class="wp-most-popular">
			<li class="post-18599posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-diversitytag-nikki-haleytag-u-n-ambassadortag-united-nationstag-winter-2018tag-winter-2018-features">
				<a href="https://clemson.world/haley/" title="Lessons from Her Parents">
					Lessons from Her Parents
				</a>
			</li>
		
			<li class="post-18976posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-alaskatag-arctic-circletag-aurora-borealistag-sled-dogstag-travelers-2">
				<a href="https://clemson.world/alaska-brian-cashion-m-75-ph-d-80/" title="Alaska: Brian Cashion M &#8217;75, Ph.D. &#8217;80">
					Alaska: Brian Cashion M &#8217;75, Ph.D. &#8217;80
				</a>
			</li>
		
			<li class="post-18485posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featurestag-biologytag-coraltag-creative-inquirytag-florida-keystag-winter-2018tag-winter-2018-features">
				<a href="https://clemson.world/coral-crusader/" title="Coral Crusader">
					Coral Crusader
				</a>
			</li>
		
			<li class="post-13942posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-landmarks-legendstag-song-that-shakes-the-southlandtag-summer-fall-2015tag-tiger-rag">
				<a href="https://clemson.world/tiger-rag-the-song-that-shakes-the-southland/" title="“Tiger Rag”: The Song that Shakes the Southland">
					“Tiger Rag”: The Song that Shakes the Southland
				</a>
			</li>
		
			<li class="post-18954posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-travel-storiestag-alumnitag-bleeding-orangetag-familytag-florencetag-il-duomotag-italytag-legacytag-solid-orangetag-study-abroadtag-travelers-2tag-traveling">
				<a href="https://clemson.world/italy-lane-12-and-mattie-parrott-11-al-stokes-77-and-china-moore-17/" title="Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes &#8217;77 and China Moore &#8217;17">
					Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes &#8217;77 and China Moore &#8217;17
				</a>
			</li>
		</ul><span class="seperator extralight-border"></span></section><section id="avia_combo_widget-2" class="widget clearfix avia_combo_widget"><div class='tabcontainer border_tabs top_tab tab_initial_open tab_initial_open__1'><div class="tab first_tab active_tab widget_tab_popular"><span>Popular</span></div><div class='tab_content active_tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Lessons from Her Parents' href='https://clemson.world/haley/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/01/Haley_Lead.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Lessons from Her Parents<span class='news-time'>January 12, 2018 - 11:46 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Clemson Bands Sings for the President' href='https://clemson.world/tiger-band-jfk/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="November 16, 1962" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/01/Band_with_Kennedy.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Clemson Bands Sings for the President<span class='news-time'>January 12, 2018 - 3:18 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='To Stand Where They Stood' href='https://clemson.world/where-they-stood/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/08/To-Stand_Hollingsworth-Grave.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>To Stand Where They Stood<span class='news-time'>September 1, 2017 - 9:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Tracking Tigers' href='https://clemson.world/tracking-tigers/'><span class='news-thumb '><img width="36" height="36" src="https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=36%2C36&amp;ssl=1 36w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/clemson.world/wp-content/uploads/2016/12/CW-USAclemsonClub-No-Num-12-2016.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Tracking Tigers<span class='news-time'>September 6, 2016 - 9:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Behaving Badly' href='https://clemson.world/behaving-badly/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2017/04/1500-WP-Behaving-Badly-ogre-no-text.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Behaving Badly<span class='news-time'>May 4, 2017 - 8:00 am</span></strong></a></li></ul></div><div class="tab widget_tab_recent"><span>Recent</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content post-format-standard"><a class='news-link' title='Dubai: Michael Hamilton &#8217;99' href='https://clemson.world/dubai-michael-hamilton-99/'><span class='news-thumb '><img width="36" height="36" src="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Dubai" srcset="https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/clemson.world/wp-content/uploads/2018/03/IMG_0781small.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Dubai: Michael Hamilton &#8217;99<span class='news-time'>April 5, 2018 - 1:49 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes &#8217;77 and China Moore &#8217;17' href='https://clemson.world/italy-lane-12-and-mattie-parrott-11-al-stokes-77-and-china-moore-17/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Italy" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes...<span class='news-time'>March 29, 2018 - 3:45 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Alaska: Brian Cashion M &#8217;75, Ph.D. &#8217;80' href='https://clemson.world/alaska-brian-cashion-m-75-ph-d-80/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Alaska" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/Clemson-World.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Alaska: Brian Cashion M &#8217;75, Ph.D. &#8217;80<span class='news-time'>March 27, 2018 - 8:20 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canada: Al Stokes &#8217;77' href='https://clemson.world/canada-al-stokes-77/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Canada: Al Stokes &#039;77" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN9652-2e.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canada: Al Stokes &#8217;77<span class='news-time'>March 22, 2018 - 8:49 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Iceland: Bill &#8217;76 and Julie Calk &#8217;76 Jackson' href='https://clemson.world/iceland-bill-76-and-julie-calk-76-jackson/'><span class='news-thumb '><img width="36" height="36" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=36%2C36&amp;ssl=1" class="attachment-widget size-widget wp-post-image" alt="Iceland: Bill &#039;76 and Julie Calk &#039;76 Jackson" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/807C9827-85A3-4A6B-B022-B9DEAE6C09A2.jpeg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Iceland: Bill &#8217;76 and Julie Calk &#8217;76 Jackso...<span class='news-time'>March 6, 2018 - 2:39 pm</span></strong></a></li></ul></div><div class="tab widget_tab_comments"><span>Comments</span></div><div class='tab_content'><ul class="news-wrap"><li class="news-content"><a class='news-link' title='Coral Crusader' href='https://clemson.world/coral-crusader/#comment-1487'><span class='news-thumb'></span><strong class='news-headline'>Just wanted to take a minute to thank Kylie and Michael...<span class='news-time'>March 8, 2018 - 2:25 pm by Debi Culler</span></strong></a></li><li class="news-content"><a class='news-link' title='Fast feet stay in the game: Fabio Tambosi ’02' href='https://clemson.world/fast-feet-stay-in-the-game-fabio-tambosi-02/#comment-1486'><span class='news-thumb'></span><strong class='news-headline'>[&#8230;] group (you can only opt in if you&#8217;re already...<span class='news-time'>March 2, 2018 - 5:01 am by Shonali Burke Consulting | Get Campaigns Back On Track With Ghosts of Technology Past</span></strong></a></li><li class="news-content"><a class='news-link' title='Whipped goodness:  Washica “Shica” Hagood Little ’96' href='https://clemson.world/whipped-goodness-washica-shica-hagood-little-96/#comment-1485'><span class='news-thumb'></span><strong class='news-headline'>Congrats Shicka. What a wonderful accomplishment. We went...<span class='news-time'>February 20, 2018 - 7:07 am by Cquokeysha Gary Garner.</span></strong></a></li><li class="news-content"><a class='news-link' title='Australia: William Hobbs III ‘66' href='https://clemson.world/australia-william-hobbs-iii-66/#comment-1484'><span class='news-thumb'></span><strong class='news-headline'>Way to go Doodah...Go tigers<span class='news-time'>February 9, 2018 - 12:58 pm by Evan Osotrower</span></strong></a></li><li class="news-content"><a class='news-link' title='Thin Ice' href='https://clemson.world/capturing-changes/#comment-1482'><span class='news-thumb'></span><strong class='news-headline'>[&#8230;] In January, I was proud to see Todd Anderson’s...<span class='news-time'>February 5, 2018 - 4:14 pm by College of Architecture, Arts and Humanities | A Word from Dean Richard Goodstein – February 2018</span></strong></a></li></ul></div><div class="tab last_tab widget_tab_tags"><span>Tags</span></div><div class='tab_content tagcloud'><a href="https://clemson.world/tag/alumni/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 12px;">Alumni</a>
<a href="https://clemson.world/tag/alumni-profile/" class="tag-cloud-link tag-link-53 tag-link-position-2" style="font-size: 12px;">Alumni profile</a>
<a href="https://clemson.world/tag/architecture/" class="tag-cloud-link tag-link-72 tag-link-position-3" style="font-size: 12px;">architecture</a>
<a href="https://clemson.world/tag/call-me-mister/" class="tag-cloud-link tag-link-150 tag-link-position-4" style="font-size: 12px;">Call Me MISTER</a>
<a href="https://clemson.world/tag/clemson/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 12px;">Clemson</a>
<a href="https://clemson.world/tag/clemson-family/" class="tag-cloud-link tag-link-212 tag-link-position-6" style="font-size: 12px;">Clemson Family</a>
<a href="https://clemson.world/tag/clemson-forever/" class="tag-cloud-link tag-link-1387 tag-link-position-7" style="font-size: 12px;">Clemson Forever</a>
<a href="https://clemson.world/tag/cw-spring-2016/" class="tag-cloud-link tag-link-1734 tag-link-position-8" style="font-size: 12px;">CW Spring 2016</a>
<a href="https://clemson.world/tag/cw-spring-2017/" class="tag-cloud-link tag-link-2135 tag-link-position-9" style="font-size: 12px;">CW Spring 2017</a>
<a href="https://clemson.world/tag/cw-spring-2017-forever/" class="tag-cloud-link tag-link-2188 tag-link-position-10" style="font-size: 12px;">CW Spring 2017 Forever</a>
<a href="https://clemson.world/tag/dabo-swinney/" class="tag-cloud-link tag-link-281 tag-link-position-11" style="font-size: 12px;">Dabo Swinney</a>
<a href="https://clemson.world/tag/diversity/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 12px;">diversity</a>
<a href="https://clemson.world/tag/endowment/" class="tag-cloud-link tag-link-353 tag-link-position-13" style="font-size: 12px;">endowment</a>
<a href="https://clemson.world/tag/engineering/" class="tag-cloud-link tag-link-356 tag-link-position-14" style="font-size: 12px;">engineering</a>
<a href="https://clemson.world/tag/football/" class="tag-cloud-link tag-link-399 tag-link-position-15" style="font-size: 12px;">football</a>
<a href="https://clemson.world/tag/in-these-hills/" class="tag-cloud-link tag-link-1903 tag-link-position-16" style="font-size: 12px;">In These Hills</a>
<a href="https://clemson.world/tag/in-these-hills-summer-fall-2015/" class="tag-cloud-link tag-link-1671 tag-link-position-17" style="font-size: 12px;">In These Hills Summer-Fall 2015</a>
<a href="https://clemson.world/tag/italy/" class="tag-cloud-link tag-link-521 tag-link-position-18" style="font-size: 12px;">Italy</a>
<a href="https://clemson.world/tag/lifelong-tigers/" class="tag-cloud-link tag-link-1352 tag-link-position-19" style="font-size: 12px;">Lifelong Tigers</a>
<a href="https://clemson.world/tag/research/" class="tag-cloud-link tag-link-769 tag-link-position-20" style="font-size: 12px;">research</a>
<a href="https://clemson.world/tag/research-feature/" class="tag-cloud-link tag-link-2219 tag-link-position-21" style="font-size: 12px;">Research Feature</a>
<a href="https://clemson.world/tag/research-news/" class="tag-cloud-link tag-link-2220 tag-link-position-22" style="font-size: 12px;">research news</a>
<a href="https://clemson.world/tag/spring-2013/" class="tag-cloud-link tag-link-865 tag-link-position-23" style="font-size: 12px;">Spring 2013</a>
<a href="https://clemson.world/tag/spring-2014/" class="tag-cloud-link tag-link-866 tag-link-position-24" style="font-size: 12px;">Spring 2014</a>
<a href="https://clemson.world/tag/spring-2015/" class="tag-cloud-link tag-link-1157 tag-link-position-25" style="font-size: 12px;">Spring 2015</a>
<a href="https://clemson.world/tag/spring-2016/" class="tag-cloud-link tag-link-1731 tag-link-position-26" style="font-size: 12px;">Spring 2016</a>
<a href="https://clemson.world/tag/spring-2016-in-these-hills/" class="tag-cloud-link tag-link-1958 tag-link-position-27" style="font-size: 12px;">Spring 2016-In These Hills</a>
<a href="https://clemson.world/tag/spring-2016-lifelong/" class="tag-cloud-link tag-link-1964 tag-link-position-28" style="font-size: 12px;">Spring 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2015/" class="tag-cloud-link tag-link-1321 tag-link-position-29" style="font-size: 12px;">Summer-Fall 2015</a>
<a href="https://clemson.world/tag/summer-fall-2016/" class="tag-cloud-link tag-link-1851 tag-link-position-30" style="font-size: 12px;">Summer-Fall 2016</a>
<a href="https://clemson.world/tag/summer-fall-2016-in-these-hills/" class="tag-cloud-link tag-link-1975 tag-link-position-31" style="font-size: 12px;">Summer-Fall 2016-In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2016-lifelong/" class="tag-cloud-link tag-link-1980 tag-link-position-32" style="font-size: 12px;">Summer-Fall 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2017/" class="tag-cloud-link tag-link-2264 tag-link-position-33" style="font-size: 12px;">Summer-Fall 2017</a>
<a href="https://clemson.world/tag/summer-fall-2017-in-these-hills/" class="tag-cloud-link tag-link-2261 tag-link-position-34" style="font-size: 12px;">Summer-Fall 2017 In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2013/" class="tag-cloud-link tag-link-893 tag-link-position-35" style="font-size: 12px;">Summer/Fall 2013</a>
<a href="https://clemson.world/tag/summerfall-2014/" class="tag-cloud-link tag-link-894 tag-link-position-36" style="font-size: 12px;">Summer/Fall 2014</a>
<a href="https://clemson.world/tag/tigers/" class="tag-cloud-link tag-link-940 tag-link-position-37" style="font-size: 12px;">Tigers</a>
<a href="https://clemson.world/tag/travelers-2/" class="tag-cloud-link tag-link-962 tag-link-position-38" style="font-size: 12px;">travelers</a>
<a href="https://clemson.world/tag/will-to-lead-campaign/" class="tag-cloud-link tag-link-1006 tag-link-position-39" style="font-size: 12px;">Will to Lead campaign</a>
<a href="https://clemson.world/tag/winter-2013/" class="tag-cloud-link tag-link-1019 tag-link-position-40" style="font-size: 12px;">Winter 2013</a>
<a href="https://clemson.world/tag/winter-2014/" class="tag-cloud-link tag-link-1020 tag-link-position-41" style="font-size: 12px;">Winter 2014</a>
<a href="https://clemson.world/tag/winter-2015/" class="tag-cloud-link tag-link-1021 tag-link-position-42" style="font-size: 12px;">Winter 2015</a>
<a href="https://clemson.world/tag/winter-2016/" class="tag-cloud-link tag-link-1569 tag-link-position-43" style="font-size: 12px;">Winter 2016</a>
<a href="https://clemson.world/tag/winter-2017/" class="tag-cloud-link tag-link-1999 tag-link-position-44" style="font-size: 12px;">Winter 2017</a>
<a href="https://clemson.world/tag/winter-2018/" class="tag-cloud-link tag-link-2338 tag-link-position-45" style="font-size: 12px;">Winter 2018</a></div></div><span class="seperator extralight-border"></span></section><section id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Story tags</h3><div class="tagcloud"><a href="https://clemson.world/tag/alumni/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 13.5034482759pt;" aria-label="Alumni (36 items)">Alumni</a>
<a href="https://clemson.world/tag/alumni-profile/" class="tag-cloud-link tag-link-53 tag-link-position-2" style="font-size: 10.2206896552pt;" aria-label="Alumni profile (16 items)">Alumni profile</a>
<a href="https://clemson.world/tag/architecture/" class="tag-cloud-link tag-link-72 tag-link-position-3" style="font-size: 9.73793103448pt;" aria-label="architecture (14 items)">architecture</a>
<a href="https://clemson.world/tag/call-me-mister/" class="tag-cloud-link tag-link-150 tag-link-position-4" style="font-size: 8.7724137931pt;" aria-label="Call Me MISTER (11 items)">Call Me MISTER</a>
<a href="https://clemson.world/tag/clemson/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 10.8965517241pt;" aria-label="Clemson (19 items)">Clemson</a>
<a href="https://clemson.world/tag/clemson-family/" class="tag-cloud-link tag-link-212 tag-link-position-6" style="font-size: 8.38620689655pt;" aria-label="Clemson Family (10 items)">Clemson Family</a>
<a href="https://clemson.world/tag/clemson-forever/" class="tag-cloud-link tag-link-1387 tag-link-position-7" style="font-size: 8.7724137931pt;" aria-label="Clemson Forever (11 items)">Clemson Forever</a>
<a href="https://clemson.world/tag/cw-spring-2016/" class="tag-cloud-link tag-link-1734 tag-link-position-8" style="font-size: 10.8965517241pt;" aria-label="CW Spring 2016 (19 items)">CW Spring 2016</a>
<a href="https://clemson.world/tag/cw-spring-2017/" class="tag-cloud-link tag-link-2135 tag-link-position-9" style="font-size: 13.8896551724pt;" aria-label="CW Spring 2017 (40 items)">CW Spring 2017</a>
<a href="https://clemson.world/tag/cw-spring-2017-forever/" class="tag-cloud-link tag-link-2188 tag-link-position-10" style="font-size: 8.38620689655pt;" aria-label="CW Spring 2017 Forever (10 items)">CW Spring 2017 Forever</a>
<a href="https://clemson.world/tag/dabo-swinney/" class="tag-cloud-link tag-link-281 tag-link-position-11" style="font-size: 8pt;" aria-label="Dabo Swinney (9 items)">Dabo Swinney</a>
<a href="https://clemson.world/tag/diversity/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 15.2413793103pt;" aria-label="diversity (55 items)">diversity</a>
<a href="https://clemson.world/tag/endowment/" class="tag-cloud-link tag-link-353 tag-link-position-13" style="font-size: 9.06206896552pt;" aria-label="endowment (12 items)">endowment</a>
<a href="https://clemson.world/tag/engineering/" class="tag-cloud-link tag-link-356 tag-link-position-14" style="font-size: 10.2206896552pt;" aria-label="engineering (16 items)">engineering</a>
<a href="https://clemson.world/tag/football/" class="tag-cloud-link tag-link-399 tag-link-position-15" style="font-size: 9.73793103448pt;" aria-label="football (14 items)">football</a>
<a href="https://clemson.world/tag/in-these-hills/" class="tag-cloud-link tag-link-1903 tag-link-position-16" style="font-size: 10.2206896552pt;" aria-label="In These Hills (16 items)">In These Hills</a>
<a href="https://clemson.world/tag/in-these-hills-summer-fall-2015/" class="tag-cloud-link tag-link-1671 tag-link-position-17" style="font-size: 8.38620689655pt;" aria-label="In These Hills Summer-Fall 2015 (10 items)">In These Hills Summer-Fall 2015</a>
<a href="https://clemson.world/tag/italy/" class="tag-cloud-link tag-link-521 tag-link-position-18" style="font-size: 9.06206896552pt;" aria-label="Italy (12 items)">Italy</a>
<a href="https://clemson.world/tag/lifelong-tigers/" class="tag-cloud-link tag-link-1352 tag-link-position-19" style="font-size: 11.6689655172pt;" aria-label="Lifelong Tigers (23 items)">Lifelong Tigers</a>
<a href="https://clemson.world/tag/research/" class="tag-cloud-link tag-link-769 tag-link-position-20" style="font-size: 13.0206896552pt;" aria-label="research (32 items)">research</a>
<a href="https://clemson.world/tag/research-feature/" class="tag-cloud-link tag-link-2219 tag-link-position-21" style="font-size: 9.44827586207pt;" aria-label="Research Feature (13 items)">Research Feature</a>
<a href="https://clemson.world/tag/research-news/" class="tag-cloud-link tag-link-2220 tag-link-position-22" style="font-size: 10.2206896552pt;" aria-label="research news (16 items)">research news</a>
<a href="https://clemson.world/tag/spring-2013/" class="tag-cloud-link tag-link-865 tag-link-position-23" style="font-size: 12.7310344828pt;" aria-label="Spring 2013 (30 items)">Spring 2013</a>
<a href="https://clemson.world/tag/spring-2014/" class="tag-cloud-link tag-link-866 tag-link-position-24" style="font-size: 13.5034482759pt;" aria-label="Spring 2014 (36 items)">Spring 2014</a>
<a href="https://clemson.world/tag/spring-2015/" class="tag-cloud-link tag-link-1157 tag-link-position-25" style="font-size: 13.6965517241pt;" aria-label="Spring 2015 (38 items)">Spring 2015</a>
<a href="https://clemson.world/tag/spring-2016/" class="tag-cloud-link tag-link-1731 tag-link-position-26" style="font-size: 11.0896551724pt;" aria-label="Spring 2016 (20 items)">Spring 2016</a>
<a href="https://clemson.world/tag/spring-2016-in-these-hills/" class="tag-cloud-link tag-link-1958 tag-link-position-27" style="font-size: 8.38620689655pt;" aria-label="Spring 2016-In These Hills (10 items)">Spring 2016-In These Hills</a>
<a href="https://clemson.world/tag/spring-2016-lifelong/" class="tag-cloud-link tag-link-1964 tag-link-position-28" style="font-size: 8pt;" aria-label="Spring 2016-Lifelong (9 items)">Spring 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2015/" class="tag-cloud-link tag-link-1321 tag-link-position-29" style="font-size: 14.0827586207pt;" aria-label="Summer-Fall 2015 (42 items)">Summer-Fall 2015</a>
<a href="https://clemson.world/tag/summer-fall-2016/" class="tag-cloud-link tag-link-1851 tag-link-position-30" style="font-size: 14.1793103448pt;" aria-label="Summer-Fall 2016 (43 items)">Summer-Fall 2016</a>
<a href="https://clemson.world/tag/summer-fall-2016-in-these-hills/" class="tag-cloud-link tag-link-1975 tag-link-position-31" style="font-size: 8.38620689655pt;" aria-label="Summer-Fall 2016-In These Hills (10 items)">Summer-Fall 2016-In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2016-lifelong/" class="tag-cloud-link tag-link-1980 tag-link-position-32" style="font-size: 8.7724137931pt;" aria-label="Summer-Fall 2016-Lifelong (11 items)">Summer-Fall 2016-Lifelong</a>
<a href="https://clemson.world/tag/summer-fall-2017/" class="tag-cloud-link tag-link-2264 tag-link-position-33" style="font-size: 13.9862068966pt;" aria-label="Summer-Fall 2017 (41 items)">Summer-Fall 2017</a>
<a href="https://clemson.world/tag/summer-fall-2017-in-these-hills/" class="tag-cloud-link tag-link-2261 tag-link-position-34" style="font-size: 8.38620689655pt;" aria-label="Summer-Fall 2017 In These Hills (10 items)">Summer-Fall 2017 In These Hills</a>
<a href="https://clemson.world/tag/summer-fall-2013/" class="tag-cloud-link tag-link-893 tag-link-position-35" style="font-size: 12.1517241379pt;" aria-label="Summer/Fall 2013 (26 items)">Summer/Fall 2013</a>
<a href="https://clemson.world/tag/summerfall-2014/" class="tag-cloud-link tag-link-894 tag-link-position-36" style="font-size: 12.1517241379pt;" aria-label="Summer/Fall 2014 (26 items)">Summer/Fall 2014</a>
<a href="https://clemson.world/tag/tigers/" class="tag-cloud-link tag-link-940 tag-link-position-37" style="font-size: 8.38620689655pt;" aria-label="Tigers (10 items)">Tigers</a>
<a href="https://clemson.world/tag/travelers-2/" class="tag-cloud-link tag-link-962 tag-link-position-38" style="font-size: 22pt;" aria-label="travelers (281 items)">travelers</a>
<a href="https://clemson.world/tag/will-to-lead-campaign/" class="tag-cloud-link tag-link-1006 tag-link-position-39" style="font-size: 9.44827586207pt;" aria-label="Will to Lead campaign (13 items)">Will to Lead campaign</a>
<a href="https://clemson.world/tag/winter-2013/" class="tag-cloud-link tag-link-1019 tag-link-position-40" style="font-size: 13.0206896552pt;" aria-label="Winter 2013 (32 items)">Winter 2013</a>
<a href="https://clemson.world/tag/winter-2014/" class="tag-cloud-link tag-link-1020 tag-link-position-41" style="font-size: 10.2206896552pt;" aria-label="Winter 2014 (16 items)">Winter 2014</a>
<a href="https://clemson.world/tag/winter-2015/" class="tag-cloud-link tag-link-1021 tag-link-position-42" style="font-size: 12.4413793103pt;" aria-label="Winter 2015 (28 items)">Winter 2015</a>
<a href="https://clemson.world/tag/winter-2016/" class="tag-cloud-link tag-link-1569 tag-link-position-43" style="font-size: 13.6965517241pt;" aria-label="Winter 2016 (38 items)">Winter 2016</a>
<a href="https://clemson.world/tag/winter-2017/" class="tag-cloud-link tag-link-1999 tag-link-position-44" style="font-size: 12.4413793103pt;" aria-label="Winter 2017 (28 items)">Winter 2017</a>
<a href="https://clemson.world/tag/winter-2018/" class="tag-cloud-link tag-link-2338 tag-link-position-45" style="font-size: 13.0206896552pt;" aria-label="Winter 2018 (32 items)">Winter 2018</a></div>
<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2016 - Clemson World Magazine - Clemson University </span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/clemsonworld' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_2'><a  href='https://clemson.world/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target='_blank' href='http://twitter.com/#/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-18135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="https://clemson.world" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://clemson.world/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About Clemson World</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://clemson.world/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact/Feedback</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://clemson.world/italy-lane-12-and-mattie-parrott-11-al-stokes-77-and-china-moore-17/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Italy: Lane &#8217;12 and Mattie &#8217;11 Parrott, Al Stokes &#8217;77 and...</span>            <span class='entry-image'><img width="80" height="80" src="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Italy" srcset="https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=36%2C36&amp;ssl=1 36w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=450%2C450&amp;ssl=1 450w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=32%2C32&amp;ssl=1 32w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?resize=128%2C128&amp;ssl=1 128w, https://i2.wp.com/clemson.world/wp-content/uploads/2018/03/DSCN8964e.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e37f70efc02d7b91036e6bc6cd0c152f';
hf4V='01a6752cdd45858ced5c6872b1ff17da';
cm4S="form[action='https://clemson.world/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://clemson.world/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://clemson.world/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://clemson.world/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://2fa2zo36sbhf4amfvv3dwj3q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'89516662',post:'18967',tz:'-4',srv:'clemson.world'} ]);
	_stq.push([ 'clickTrackerInit', '89516662', '18967' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
